Time to ask for help : Internet cuts out at peak speed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ongre

Thread Starter
Joined
Aug 10, 2012
Messages
1
Hello everyone, I recently bought a SSD and installed W7 64-bit on it ( 2 weeks ago ). Ever since when my transfer rate reachs more than 1+MB/s internet cuts out on the WHOLE house. Other members of family can download at 4-5 mb/s without problem. I'm using NetLimiter to stay under 1MB/s and prevent that from happening. But I have a 60 mpbs connection and can't even profit from it ... I never had such problems. I would also like to solve this problem without reinstalling Windows because I heard erasing data from SSD's is bad (?) .

I use POWER LAN TOPCOM 85mbps ( internet through electricity ) if it helps. I tried reinstalling drivers of network card, even installed drivers for the TOPCOM. No results !

I'm desperate to fix this ask for any extra information you guys might need.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top