Timeout on device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dvrichison

Thread Starter
Joined
Feb 7, 2003
Messages
3
I am able to browse and sometimes see my CD-R but sometimes the drive disappears and continue to see mutiple errors in system log.

The device, \Device\Ide\IdePort1, did not respond within the timeout period. :confused:
 

dvrichison

Thread Starter
Joined
Feb 7, 2003
Messages
3
after reading other users issues i've uninstalled my cd-r which i hope is just failing and will continue to monitor eventlog.
 

dvrichison

Thread Starter
Joined
Feb 7, 2003
Messages
3
ok. uninstalled the cd-r and deleted from device manager rebooted and am still recieving this error. Could this be the harddrive failing or do i need to unplug the cd-r to be sure. any help would be appreciated. thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top