1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

tinkerstewart

Discussion in 'Digital Photography & Imaging' started by tinkerstewart, Sep 21, 2008.

Thread Status:
Not open for further replies.
  1. tinkerstewart

    tinkerstewart Thread Starter

    Joined:
    Sep 21, 2008
    Messages:
    1
    Brand new Kodak M1033
    Using the Easyshare software I keep getting a no media message.
    Using WinXp can't get device to come up.
    I don't have an extra cable to try
    Any suggestions?
     
  2. buck52

    buck52 Banned

    Joined:
    Mar 9, 2001
    Messages:
    8,373
    Welcome

    dump the Kodacrap software

    plug the camera in and turn it on... make sure it's in the correct mode for downloading... then look for it as a removeable drive in My Computer

    there is no need or reason to use the kodacrap software...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752025

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice