TinyWall "enable blocklist" option

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Muhib

Thread Starter
Joined
Jan 11, 2012
Messages
68
I want to use TinyWall to block specific apps from accessing the web. But there's an option called "Enable Blocklist". Do I have to enable it to do what I want (block apps from accessing web)? I see no impact on the program when I tick that "enable blocklist" option.
Please clarify. Thanks in advance.
 
Joined
Jan 17, 2013
Messages
8
The TinyWall is not a firewall. It is a small utility to show the options of built-in Windows Firewall. As to the prob, when you install TinyWall it automatically resets your Firewall Config. So try to reinstall.
 

Muhib

Thread Starter
Joined
Jan 11, 2012
Messages
68
The TinyWall is not a firewall. It is a small utility to show the options of built-in Windows Firewall. As to the prob, when you install TinyWall it automatically resets your Firewall Config. So try to reinstall.
Sorry! I agree that it's not an actual firewall, but that's not the problem. I asked about usage of an option. Please read my question again.
 
Joined
Jan 17, 2013
Messages
8
Sorry! I agree that it's not an actual firewall, but that's not the problem. I asked about usage of an option. Please read my question again.
I did read your question and said that you can try to reinstall. I did not want to install it on my PC because it resets the current Firewall Configs. Anyhow I'm installing it now, post back after looking in.
 
Joined
Jan 17, 2013
Messages
8
OK, I've found multiple methods of blocking specific apps.

  1. Right click TinyWall notification area icon, click Manage and then add what you want to allow and block the rest.
  2. Right click TinyWall notification area icon, go to Manage then select Auto-learn then proceed to use all apps you want to allow before turning Auto-learn off again.
  3. Right click TinyWall notification area icon, go to Manage, then Block All. Then allow specific apps (White listing however you want to).
  4. {ADVANCED}In Control Panel open Windows Firewall, go to Advanced Setting then allow specific Inbound and Outbound rules.{ADVANCED}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top