1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Title Appearance & Hovering Time

Discussion in 'Site Help, Feedback, & Announcements' started by Steve-x8086, Apr 23, 2004.

Advertisement
  1. Steve-x8086

    Steve-x8086 Thread Starter

    Joined:
    Apr 19, 1999
    Messages:
    607
    First Name:
    Steve
    There are 2 seperate items here.

    1st, Any idea why the titles to some threads are bolder and in one line while others are on multiple lines? It doesn't matter how many words are in the title.

    2nd, Is there any way to increase the time a snapshot of the question is displayed when you hover over the title of a thread?

    Thanks, Steve-x8086
     
  2. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    can only answer the1st one.

    The bold tread titles are the new unread post. Your see the [​IMG] to the left of those bold thread titles too.
     
  3. kath100

    kath100

    Joined:
    Aug 20, 2003
    Messages:
    1,062
    Hi Hewee,
    Is there any way to turn off the bold text?
    I don't read all the posts, especially the random ones about hockey :eek:
    :)
     
  4. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Hi Kath,

    Yes and no :D

    No you can't turn off the bold text but it will go away once you read that thread or "mark this forum read".

    That is what I do Kath. I don't read all the threads either but once I read all the ones I want I then go to " forum tools" and down to "mark this forum read" and click on it.
    Then I go to the next forum and do the same.
    Used to be able to mark all Sub forums in a forum at once but after the upgrade that is gone. Like mark all the forums in " Software & Hardware " etc.
     
  5. kath100

    kath100

    Joined:
    Aug 20, 2003
    Messages:
    1,062
    :) Phew, thanks Hewee, that was sending me cross eyed (my eyes were like MBNs Avatar). (y)
     
  6. Steve-x8086

    Steve-x8086 Thread Starter

    Joined:
    Apr 19, 1999
    Messages:
    607
    First Name:
    Steve
    Hmm. I see what you mean about the new unread titles but... I don't have to mark anything, just visit the forum to get them to change. Also, whan they change from bold to smaller, they go from 1 line to 3 lines and the icon is overwritten on the 1st line.

    Steve-x8086
     
  7. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793

    He hee your welcome Kath. :D
     
  8. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793

    Great Steve you got it know. I don't know what you mean by "they go from 1 line to 3 lines and the icon is overwritten on the 1st line."
     
  9. Steve-x8086

    Steve-x8086 Thread Starter

    Joined:
    Apr 19, 1999
    Messages:
    607
    First Name:
    Steve
    Well, lets see if attaching a .jpg image will work like pasting it. I am having difficulty making an "attached image" as I did not long ago.

    Anyway, this image has the 2 different title displays that I was talking about.

    Thanks, Steve-x8086
     

    Attached Files:

  10. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,265
    First Name:
    Mike
    What operating system and browser? Does it happen on every forum page, or only on some? (Maybe related to that long thread title: "desperately trying to reinstall or uninstall windows 95"?) Anyway else you can tell me, etc etc
     
  11. Whiteskin

    Whiteskin

    Joined:
    Nov 15, 2002
    Messages:
    1,964
    The popover is a browser matter. I wouldnt know how to fix it. (I might, if it was firefox ([​IMG],) but chances are its not.)
     
  12. Steve-x8086

    Steve-x8086 Thread Starter

    Joined:
    Apr 19, 1999
    Messages:
    607
    First Name:
    Steve
    Hi Mike. It changes from 1 line and bold to 3 lines and smaller when you revisit the forum. The bold are ones posted since the last logon. It doesn't matter how long or short the titles are.

    'member - I'm still using W-95, IE 4.01-SP2, Dun 1.3, 128 bit.

    I have just downloaded and will install in a bit Dun 1.4.

    I also will be using a XP computer tomorrow and will see how it responds over there.

    All told though, I am able to use the site the way it is.

    Thanks, Steve-x8086
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/223251

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice