TMPGEnc 3.0 XPress + blue screen of death

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thweo

Thread Starter
Joined
Feb 7, 2005
Messages
2
Hello:
I am using TMPGEnc 3.0 XPress to convert some video files. The converter gets through a few files and then i get the blue screen of death.
I am not quite sure what the error msg is but the next time it happens i can post it if necessary.
Does anyone have any info about why this would be happening ONLY with this program on my PC? Every other program i run is perfectly fine, its only with TMPGEnc 3.0 XPress.
Any help would be great!
Thanks (y)
 

thweo

Thread Starter
Joined
Feb 7, 2005
Messages
2
I'm running Windows XP Home edition. SP2
AMD 2400+ 2.0GHz
1GB RAM
80GB Hard Drive
Radeon 9800 Pro
Does that help at all?
Im not a noob but ive just be unable to cure the problem with this program and i love the way it converts files. Ive tried others but nothing compares!! :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top