To MIME or Not to MIME

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

bluewinddragon

Thread Starter
Joined
Jan 11, 2007
Messages
1
I am trying to send out an e-mail through Hotmail that has a PDF attachment to it. Sometimes the attachment goes to the people on the list in MIME format and to some people on the list it is readable. Yesterday, I resent the same e-mail 5 times. Some people received all of the e-mails as garbage, most received at least one in readable form. I have copied myself on the e-mails in all cases. Yesterday's 5 time experiment netted me with 3 that came back to me legible and 2 that came back to me in MIME format. This is irritating. Does this have to do with the receiving servers? Does this have to do with the Rich text editor on my end? Or maybe both? Anyone know how to eliminate this irritating problem?
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top