1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Tony D

Discussion in 'Windows XP' started by tonydfla, Feb 4, 2007.

Thread Status:
Not open for further replies.
  1. tonydfla

    tonydfla Thread Starter

    Joined:
    Apr 6, 2005
    Messages:
    3
    My friend has a Presario using XP. His "auto load" on CD drive isn't working. I had this problem a long time ago and it seens like this can be turned on and off but I can't remember how. Can anyone helpl
    Thanks
     
  2. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Right click the drive in My Computer, then click Properties, then Autoplay tab. Select the action you want to take for various file types shown in the dropdown box.
     
  3. Loki57701

    Loki57701

    Joined:
    Feb 4, 2007
    Messages:
    4
    Try going to your device manager, and checking the setting for your cd/dvd drive. There should be an option to enable autoplay
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/541155

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice