Too 'hard' for a girl!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

marieGB

Thread Starter
Joined
Oct 27, 2007
Messages
2
I had a 2GB flash memory "pqi" brand. I was at my friend's and i transfered some data...and everything went OK. After a while I noticed that the orange light in the flash was off! I'm sure it wasn't after I finished transfering! I replugged it tp find an error message telling that Windows didn't recognize the flash memory.



I came home and plugged it into my PC (XP SP2)...what happened is that the flash logo appeared next to the clock and the disk icon appeared in 'my computer' but a message appears when i double click the disk icon telling me to insert a disk into the disk which is supposed to be the flash!


To save your time, i've tried deleting USB hubs and controllers and disabling USB 2.0 but in vain.


pls help!
 

marieGB

Thread Starter
Joined
Oct 27, 2007
Messages
2
I can't reach it...can this tool format it?

The orange light that usually tells it's on isn't working!

I'll try your way thanx!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top