1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Too much Hardware Reserved (RAM)

Discussion in 'Hardware' started by BreadN, Aug 19, 2018.

Thread Status:
Not open for further replies.
  1. BreadN

    BreadN Thread Starter

    Joined:
    Aug 19, 2018
    Messages:
    1
    Hi, I've been trying to find out why my PC can't handle games as it should, and all my investigating has led me to this:
    upload_2018-8-19_17-55-5.png .

    I think the cause of my issue is I run out of memory in game, even as soon as I start it up I go to 80-100% memory usage. I need help figuring out how to "unlock" this reserved RAM.

    So far I've tried:
    - Verifying chips are compatible (They are according to manufacturer specs)
    - Moving chips to various slots to isolate potential bad ones. Varying results, with only 1 4gb chip installed, I get roughly no reserved hardware (23.3mb). With 2, I always get 4GB reserved. With 4, depending on the order I have 8GB reserved or 12GB reserved. This made me think one was defective, but all 4 came together as a bundle and memory troubleshooter verified them all as good.
    (Note: I used to have 2x 8GB sticks of RAM, and it showed 8GB in reserved. I thought they were maybe incompatible or defective so I replaced them with 4x 4GB RAM to no avail).
    - Edited "clearpagefileatshutdown" to (1) in registry editor under memory management.
    - Un-checked "maximum memory" in BOOT advanced options.
    - Re-installed windows 10.
    - Verified BIOS up to date.

    Nothing has worked yet and I'm out of ideas. Internet suggests reinstaling my BIOS but I've also heard this is risky and not a probably cause. If anyone has experienced this before or know another fix, I would GREATLY appreciate it. If I'm missing some details to help resolve it let me know.

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 64 bit
    Processor: AMD FX(tm)-8300 Eight-Core Processor, AMD64 Family 21 Model 2 Stepping 0
    Processor Count: 8
    RAM: 8168 Mb
    Graphics Card: NVIDIA GeForce GTX 1060 6GB, -1 Mb
    Hard Drives: B: 931 GB (249 GB Free); C: 223 GB (145 GB Free);
    Motherboard: BIOSTAR Group, TA970
    Antivirus: Windows Defender, Enabled and Updated

    Thanks,
    -Brendan
     
    Last edited: Aug 19, 2018
  2. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    80,925
    First Name:
    Frank
    Clipboard.jpg

    Biostar TA970

    I don't know why you're having that issue, so be patient until some of the hardware/gaming experts here reply.
    Good luck.

    ----------------------------------------------------------------
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1214691

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice