1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Took long time to display autoplay when plug in external harddrive

Discussion in 'Windows XP' started by Andrew2008, Apr 17, 2011.

Thread Status:
Not open for further replies.
  1. Andrew2008

    Andrew2008 Thread Starter

    Joined:
    Jul 28, 2008
    Messages:
    6
    Everytime I plugged in my WD external hard drive to my desktop running Win XP SP3, I have to unplug and plug the USB cable several times before the autoplay started. Do you know why?

    Thanks
     
  2. ozziebeanie

    ozziebeanie

    Joined:
    Jun 24, 2009
    Messages:
    1,420
    First Name:
    Serena
  3. Andrew2008

    Andrew2008 Thread Starter

    Joined:
    Jul 28, 2008
    Messages:
    6
    The drive does NOT show in the My Computer when auto-play did not start. I have to unplug and plug in the external HD several times before auto-play started.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/991985

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice