"Tooltips", "Hover Balloon Tips" (whatever...)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
Good morning.

Win98SE

I have lost all the little tooltips, balloons, popups... that appear when I hover my mouse over items in the taskbar or quicklaunch menu.

A lot of people find these to be an annoyance, but I like to hover over the time and see the date (interesting how often I must have done this, cos I miss it like hell!), and oft-time I find it useful to be reminded of what a shortcut in the quicklaunch menu is.

I have found several varied references to how to remove this facility (usually with a registry edit, or using Tweakui) but none of them telle me how to restore it.

Tweakui does nothing for me, and seems not accommodate this item.

Can anyone help? Where have they gone? How can I restore them?

Regards

kb-r
 
Joined
Jun 27, 2002
Messages
6,175
Go to Folder Options\View and be sure you have "Show pop-up description for folder and desktop items" ticked. If it is already ticked try unticking\Apply\OK then go back and retick it and Apply\Ok.
 

Attachments

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
Hi.
Thanks for the reply - I'm sorry I didn't notice it earlier (instant email notification is something else that only works sometimes!)
I tried that - no joy.
Interestingly, very occasionally, I'll get a pop-up balloon from a taskbar item which disappears again almost instantly.
Regards
kb-r
 
Joined
Mar 23, 2005
Messages
6,052
Check this:
HKEY_USERS\DEFAULT\Control Panel\Desktop
Double click Desktop then in the right pane double click:
UserPreferencemask
value should be:
0000 BE 00 00 00
 

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
Hi.
Tried that; it was 88, not BE - still no change after a restart.
Thanks, anyway.
kb-r
 

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
I noticed that during boot-up the tooltip thingies worked, but stopped working once Windows was fully loaded....

To cut a long story short, it's Lavasoft's Spwareguard that is stopping them, and is a known bug. Some Info here:
http://www.wilderssecurity.com/showthread.php?t=13191

(I hope it gets ironed out - I rather like that Spywareguard.)

Thanks for all your interest.

Regards
kb-r
 

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
PS: Disabling Spywareguard also seems to have solved the indications problems I have been having with Yahoo IM.

kb-r
 

kb-r

Thread Starter
Joined
Jan 24, 2005
Messages
58
Oops...
There's an element of alliteration on which I will base a plea of mitigation....

kb-r
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top