[Toshiba QOSMIO x300]Screen goes black but you can still hear burry sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

justvlad

Thread Starter
Joined
Jan 24, 2010
Messages
33
Hey guys, once again, I am in need of your help. I got this friend of mine who's having trouble with her Toshiba QOSMIO X300 . She says that whenever she's in the middle of something such as viewing pictures or listening to music or watching a movie at some point the display turns off while you can still hear the sound. The sound is of very bad quality as well. You can hear it but it's really blurry. She's using Windows 7 64 bit. Do you know what the problem could be? I'm sorry if I've not covered all the necessary information. Thanks in advance.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top