toshiba satellite p750 wireless lan cant discover in device manager?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fozzyfoster

Thread Starter
Joined
Feb 6, 2013
Messages
2
hi there i cannot seem to find my wireless network card in device manager? i have tried to download the driver from toshiba but it still dosent seeem to be sorting it. i am having to do this because i have performed a fresh install of windows 7 on my laptop. help please!!!!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
any devices showing with ? or !

theres a few P750 do you have the rest of the model number
P750-xxxxxxx

would you so the following for all devices in device manager showing as ? or !

------------------------------------------------------------------------
How to identify hardware in Device Manager

right click on the device with a yellow!

from the menu choose
properties
Click on the Details Tab
Under the Property - drop down
Select hardware ids
Right click and select all
Then right click again and select copy
Copy and paste that information here

You should see a code similar to this

PCI\VEN_8086&DEV_008A&SUBSYS_53058086&REV_34

please reply with the full code for your device(s)

The portion of the code highlighted in RED is the Vendor ID and the portion highlighted in GREEN is the Device ID. In this example:

PCI\VEN_8086&DEV_008A&SUBSYS_53058086&REV_34

Vendor ID = 8086
Device ID = 008A

Post back those two numbers make sure we know which is vendor ID and which is device ID

These codes can be looked up at this site http://www.pcidatabase.com/

As an example the link for that database tells us that;
Vendor ID code 8086 is for this vendor - Intel Corporation
Device ID code 008A is for this device - Intel Centrino Wireless-N1030


------------------------------------------------------------------------
 

fozzyfoster

Thread Starter
Joined
Feb 6, 2013
Messages
2
TOSHIBA SATELLITE P750 PSAY3E

These are all the devices with exclamation marks next to them and the id's
i also cant seem to get the keyboard function keys to work to turn the wireless on if it is working. not entirely sure what driver dictates this on the download options on toshiba driver download page
NETWORK CONTROLLER !
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F&REV_01
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F
PCI\VEN_168C&DEV_002B&CC_028000
PCI\VEN_168C&DEV_002B&CC_0280

SM BUS CONTROLLER!
PCI\VEN_8086&DEV_1C22&SUBSYS_FC301179&REV_04
PCI\VEN_8086&DEV_1C22&SUBSYS_FC301179
PCI\VEN_8086&DEV_1C22&CC_0C0500
PCI\VEN_8086&DEV_1C22&CC_0C05

UNIVERSAL SERIAL BUS!
PCI\VEN_1033&DEV_0194&SUBSYS_FC301179&REV_04
PCI\VEN_1033&DEV_0194&SUBSYS_FC301179
PCI\VEN_1033&DEV_0194&CC_0C0330
PCI\VEN_1033&DEV_0194&CC_0C03

UNKNOWN DEVICE!
ACPI\TOS6205
*TOS6205

UNKNOWN DEVICE!
ACPI\ENE0200
*ENE0200
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
NETWORK CONTROLLER !
PCI\VEN_168C&DEV_002B&SUBSYS_7173144F&REV_01
Atheros AR5B95 Wireless LAN 802.11 a/b/g/n Controller

SM BUS CONTROLLER!
PCI\VEN_8086&DEV_1C22&SUBSYS_FC301179&REV_04

UNIVERSAL SERIAL BUS!
PCI\VEN_1033&DEV_0194&SUBSYS_FC301179&REV_04
Chipset

lets download the atheros from the atheros site - as i can find that model on the toshiba site

can you also post the model from the PC - see below

http://www.atheros.cz/atheros-wireless-drivers.php
You need to look down the page for your particular adapter model and then look across the columns to find your windows version.
Now click on the blue tick mark in the column under your windows version.
This will open another page for that particular adapter and that windows version.

Now click on the download button labelled " Click to Download " and wait, the file will download - you do not need to click on any other buttons to get the download started

Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.

Please post a reply here , and keep us informed of the situation and how you finally resolved the issue.

To install the driver you will need to do the following

Extract the downloaded zip file into a folder on the PC
then

> Start Globe
> Control Panel
> System and maintenance
> Scroll down to Device manager
> network adaptors, click on the + >
> Right click on the AR5B95 Adapter
> click on Update Driver Software...
> click on Browse my computer for driver software
> let me pick from a list of device drivers on my computer
> Have Disk
> click on the Button Browse...
> Locate the folder you extracted the zip folder and highlight the .inf file



Model:

* Go to Start > All Programs > Accessories > Command Prompt
* Type, wmic computersystem get model
* Press Enter
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top