1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Total stumper: can't remove Task Manager "Users" tab

Discussion in 'Windows XP' started by tzdvl, Feb 1, 2013.

Thread Status:
Not open for further replies.
  1. tzdvl

    tzdvl Thread Starter

    Joined:
    Jan 25, 2013
    Messages:
    1
    Here's a TOTAL stumper: the "Users" tab is ALWAYS showing in Windows Task Manager on my system...

    Background:
    I have a Dell Inspiron 5150 notebook running Windows XP Home Edition (SP3).
    The OS and all software are up to date. All Microsoft Updates installed.
    All windows services are set to their default settings.
    I am the only user (only one user account on this computer).
    I have Fast User Switching DISABLED.
    If it matters (that darned Google...) I have Microsoft .NET Framework
    versions 1.1, 2.0 SP2, 3.0 SP2, 3.5 SP1 and 4.0 (client profile/extended) installed and up to date.

    The computer runs like a dream - slick as can be, and like greased lightning (so I guess that means my question shouldn't matter. Yes, it's basically a challenge for anyone bored enough to try to figure it out!),
    and I am seeing no errors in the Administrative Tools Event Viewer.


    So here is the problem/question...

    If I open my Windows Task Manager I see the normal tabs:
    Applications, Processes, Performance and Networking.

    BUT I also see the Users tab.


    From what I understand after a hearty session of Googling, the Users tab is ONLY supposed to be present when Fast User Switching is enabled.

    I have experimented with enabling/disabling Fast User Switching, and checked/unchecked "Use the Welcome Screen". The system restarts, shutdowns, logoffs and logons work exactly as expected for each configuration.

    Also, the DWORD value for AllowMultipleTSSessions under the registry key

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    (that is supposed to control whether or not the Users tab appears)
    is present and is correctly toggled when Fast User Switching:

    When Fast User Switching enabled > AllowMultipleTSSessions value = 1
    When Fast User Switching disabled > AllowMultipleTSSessions value = 0


    BUT... the Users tab does NOT disappear as it is supposed to when Fast User Switching is disabled, even though the AllowMultipleTSSessions value is correctly set to 0 to hide the Users tab.


    In a nutshell, here is what I see:

    [​IMG]


    As far as I know, this is not a new problem. I think the tab has always been visible on this computer.

    Also, I have another 5150 notebook set up basically the same (except running XP PRO SP3), and the Users tab on THAT computer shows and hides like it's supposed to!

    I can find no references to a similar problem anywhere on the web...


    So how about it - anyone have a suggestion or solution?

    Thanks!!

    Ken
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1087819

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice