1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

total system melt down

Discussion in 'Earlier Versions of Windows' started by robodoc, Oct 8, 2003.

Thread Status:
Not open for further replies.
  1. robodoc

    robodoc Thread Starter

    Joined:
    Apr 1, 2002
    Messages:
    214
    Where to begin, how about some hardware info. I run an MSI KT3 Ultra mb w/ fsb, DDR Ram 512M, Athlon XP-1800 Maxell 20Gig HD. The last month or so something has been little by little going south, but nothing that really grabbed me and said fix me, until today. I use this puter for business and stay away from the net like the plague. I keep a second computer for the net. I do however get McAfee updates and microsoft updates. I run ME. Little things like wierd audio cut offs and freeze ups when using picture editing software have been getting me po'd but Ctrl alt del gets me by until today. after plating with a pdf file it locked up, after Ctrl, alt, del I noticed that three of the five start up items I normally have in the task bar were gone. I rebooted and they came back. I tried to go to bios, (AMBIOS, with EZBIOS overlay) and could not gain entry. Being a hacker I tried scan disc and it was ok. I then went to defrag and saw something new. It started with the normal "0 percent complete,"reading files, worked up to 4 % and went back to 0% and started over, this went on for about 5 tries until defrag actually launched. As it got to 10%, it restarted. again at 20-some %, 30 some % 50 some %, etc etc, until it got to 90% then it restarted at 91% 92% 93% etc up to 100% then it did the usual and said it was complete and when I tried to exit it said it wasn't done and ran it again. I just now tried to burn a cd, and it doesn't recognize my burner. It's in the taskbar with the red circle/. Upon reboot it now stops at ambios and hangs on seraching for secondary slave, there is none and I never see this screen other than a flash. Then it hangs on the ezbios for some time, after a few tries I made it to the desk top and all icons were rearranged then it went to the blue screen saying: An exception 0E has occured at 0028:C003C17E in VxD IOS(01) + 0000186E. This was called from 0028:C1C323A8 in VxD voltrack(04) + 00000A18.
    Help please!!!!!
    Kevin
     
  2. john1

    john1

    Joined:
    Nov 25, 2000
    Messages:
    8,994
    Go on the net just for a virus scan from Trend.
    Once downloaded you can come back off,
    i dont think you have to be on line for the scan proper.

    First time takes a little while to load the program.

    I assume you have cleared out the temps etcetera ?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170625

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice