1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Touchpad Stopped Working

Discussion in 'All Other Software' started by sisterpete, Sep 21, 2004.

Thread Status:
Not open for further replies.
  1. sisterpete

    sisterpete Thread Starter

    Joined:
    Feb 22, 2003
    Messages:
    36
    i have a compaq 1720us with a synaptic touchpad. it has worked great until tonight. something has got changed somehow, somewhere. i have uninstalled and reinstalled the latest drivers, i am using windows xp pro.

    the one thing i have noticed is this... if i go into the control panel/system/hardware/device manager/mice or other pointing devices/synaptic touchpad in the general tab where you can normally select "enable" or "disable" this device, it is grayed out, with nothing in the box and i cannot select it at all.

    all of the other devices in my pc allow me to select this option. i can plug in my usb mouse and it works just fine. but it's not very useful while traveling wich i do several times a week usually.

    any help would be great. i have just spent about two hours on chat with hp/compaq doing all of the stuff they tell me to do, even though i did most of it before i called them.

    the touchpad does not work in safe mode, it does not work in selective startup mode using msconfig.

    i give up!!! HELP!!!

    thanks, jimmy
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,256
    First Name:
    Wayne
    i downloaded the latest drivers and then deleted from devce manager and let windows find the hardware again and re-installed.
    this was after a few days of problems - one of which was that it would only work when i put an external mouse on the PC.
    http://forums.techguy.org/t215668.html
     
  3. sisterpete

    sisterpete Thread Starter

    Joined:
    Feb 22, 2003
    Messages:
    36
    I have tried that several times... I have done everything I can think to do... with one exception... to go through the entire registry looking for the problem. I don't really want to do that, but..........

    Anyone with an idea why xp will not allow me to restore? It is turned on, goes. I can go ro system restore, find a previous restore point, select it, the pc will go through the entire process, reboot and then tell me it couldn't do it, so nothing was done to my computer. OH BROTHER!!!!

    Anyway, thanks for the suggestion.

    Jimmy
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Touchpad Stopped Working
  1. Josh12345
    Replies:
    5
    Views:
    285
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276374

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice