1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

trojan keeps coming back

Discussion in 'Virus & Other Malware Removal' started by starchild, Aug 17, 2007.

Thread Status:
Not open for further replies.
  1. starchild

    starchild Thread Starter

    Joined:
    Sep 17, 2002
    Messages:
    2,111
    This is the 3rd time in maybe 3 weeks I've seen this.

    My AVG anti virus scan comes up (though I don't have it scheduled to scan at a certain time) and starts running, showing in a small box, changes and threats"

    It has CHANGE

    C\WINDOWS\SYSTEM32\KERNAL32.dll
    and also the same with

    user.dll
    shell32.dll
    ntoskml.exe

    and: TROJAN HORSE GENERIC_CEQ in MY DOCUMENTS\LOCAL SETTINGS\TEMPORARY INTERNET FILES\CONTENT IE5\030MDFWH\MOVIE(1).qtl

    Usually I either delete the temp files and/or wait for the AVG to finish and get rid of it.

    But, I notice it's doing it again, now. I'm not sure if this is the exact same changes and trojan name as the previous times, but I rememer there were changes, and a trojan and it was in the TEMP files.

    I get movies from Netflix and play them on the computer, but I've been doing this for 1 1/2 years and this (trojan) just started a few weeks ago. That's the only connection I can think of to "movie". I have dialup and have a hard time watching things on YouTube so don't do that much. I did try and download a free movie from a site that was passed around, but that was 2-3 weeks ago, and after seeing how big it was, and figuring it would take 2-3 months to ever download it (if I could leave the internet on, without getting knocked offline that long) I gave up.

    Since this is in the temp files it will get dumped when I clear these, or AVG will take it out, but I'm wondering why it comes back in the first place. Even if it's in the TEMP files.

    A few weeks ago, i wrote on here, posted logs, etc after putting in SUPERAntiSpyware remover (I read about here) and several times it said "vundo" but apparently took it out.

    The logs I posted here and the Vundo fix (after the SuperAntiSpyware program had taken it out) should no problems.

    I haven't had time to run scans and vundo fix today, I have to get going with something else, but will check back later.

    Thanks,

    Carrie
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/611143

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice