Trojan.vawtak.ED Detected by MBAM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RemovetheTrojan

Thread Starter
Joined
Jun 23, 2015
Messages
4
Afternoon to all, I just updated MBAM not even 15 minutes ago, and already its detecting this trojan, Trojan,vawtrak.ED, i did a little research and shows that its mainly retrieving passwords for banking accounts, although i don't do much banking on this system i would like to remove this trojan due to all my passwords having a chance of being compromised...I saw that there are plenty of websites claiming to have the removal kit, and none that I am familiar with. I don't trust any other website at this point due to being infected from a source unknown (in other words, i dont trust any of those sites because honestly i dont know how i got this trojan) I just want some help is all, I have some things backed up on this system (important to me for the most part) and i would like that wiping my computer as a final solution not the first. Thanks it will be much appreciated for input please!
 

kevinf80

Kevin
Malware Specialist
Joined
Mar 21, 2006
Messages
11,419
Can I see the Malwarebytes log, is this the file usp10.dll that MB has identified as a Trojan?
 

RemovetheTrojan

Thread Starter
Joined
Jun 23, 2015
Messages
4
Yes it is, and i'll get the log in a sec, I wanna say it's a false positive with MBAm, but I just want some input on what i should do, thanks for replying by the way!
 

kevinf80

Kevin
Malware Specialist
Joined
Mar 21, 2006
Messages
11,419
Do not delete or quarantine that file, update Malwarebytes, an update is coming to fix the FP, not sure how quick the update will be.
 

RemovetheTrojan

Thread Starter
Joined
Jun 23, 2015
Messages
4
Ok thank you, yeah I dare not touch any file unless I know 100% what to do, and that's precisely how it began, was updating MB, I turned off the notifications for it so it didn't pop up every 15-30 seconds. I'll be patient until then. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top