1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Trouble connecting to wireless network...can't acquire network address

Discussion in 'Networking' started by mathias1979, Jun 20, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. mathias1979

    mathias1979 Thread Starter

    Joined:
    Jun 16, 2006
    Messages:
    20
    I'm having issues connecting to a secure wireless network. Network key is definitely correct. I'm running Windows XP...and using a Dell Wireless 1390 WLAN Mini-Card. Things are set to acquire address automatically. When I try to connect though, I get stuck on "acquiring network address"

    I've never had issues connecting to any other wireless network before, and am fairly confident this is not a hardware issue.

    I'm really not technical...so I don't even know where to start wrt troubleshooting...or what other info to provide here.

    Any help would be appreciated!
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    So.Sorry that I have to ask this question,but,is this your secure network or someone elses?.

    If it is your's then:
    We need some environment level setting.

    The “Johnwill” need to know about your environment questionnaire:

    Please supply the following info, exact make and models of the equipment please.

    What country are you located in.
    Name of your ISP (Internet Service Provider).
    What is the expected Upstream/Downstream speed for your ISP Connection?
    Make and exact model of the broadband modem.
    Make and exact model and hardware version of the router (if a separate unit).
    Model numbers can usually be obtained from the label on the device.
    Connection type, wired or wireless.
    If wireless, encryption used, (none, WEP, WPA, or WPA2)
    Make and model of your computer.
    Version and patch level of Windows on all affected machines, i.e. XP-Home (or XP-Pro), SP1-SP2, Vista, etc.
    The Internet Browser in use, IE, Firefox, Opera, etc.




    Please give an exact description of your problem symptoms, including the exact text of any error messages.

    If you're using a wireless connection, have you tried a direct connection with a cable to see if that changes the symptoms? Have you disabled all encryption on the router to see if you can connect that way? Have you connected directly to the broadband modem to see if this is a router or modem/ISP issue?

    If there are other computers on the same network, are they experiencing the same issue, or do they function normally?




    On any affected computer, I'd also like to see this:

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    Type the following commands:

    PING 206.190.60.37

    PING yahoo.com

    NBTSTAT -n

    IPCONFIG /ALL

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
    __________________
     
  3. mathias1979

    mathias1979 Thread Starter

    Joined:
    Jun 16, 2006
    Messages:
    20
    We are on vacation and this is a shared connection between us and the unit nextdoor. The modem and router is in the other unit, so unfortunately there's no way for me to get those specs. If there's no troubleshooting that can be done or the problem can't be solved without this info, then we'll just have to make do without. According to the owner of the unit though, we should be connected.

    Here what I can provide:

    -country: USA
    -wireless connectio
    -encryption unknown (please provide detail on how to check this if machine specific)
    -Dell Precision M90
    -Windows XP Pro, SP 2
    -Problem: Have created connection and entered correct network key...connection says "acquiring ip address", and eventually gives error "unable to establish ip address" after a few minutes. No internet services are available at anytime.
    -no wired connection available to test
    -unsure how to connect directly to modem, please provide details
    -unsure how to disable encryption

    Ping 206.190.60.37: destination host unreachable

    Ping yahoo.com: could not find host

    Nbstat -n results:
    Wireless network connection
    Node ip Address; [0.0.0.0]
    Score I'd: []
    No names in cache

    Ipconfig /all results:
    Wireless IP Configuration
    Host Name...: DM90-mylastname
    Primary DNS Suffix...Hmycompanyname.com
    Node type...: Broadcast
    IP Routing Enabled...: No
    WINS Proxy Enabled...: No

    Ethernet adaptor Wireless Network Connection:
    Media State...:Media Disconnected
    Description: Dell Wireless 1390 WLAN Mini-Card
    Physical Address...: 00-18-F3-6C-F1-63


    It looks like the the ip config is still set to my work settings, but like I said, I haven't had issues connecting to open networks or my home network which is protected.
     
  4. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Without access to the router,this may be difficult.That is where encryption/security lives and is enabled.
    On your ipconfig /all
    What addresses,if any are in the:
    default gateway
    dns servers
    ip address or ipv4 address.

    If this is a security issue,that is the router.Generally,if possible we like to see a hardwired connection to make sure that the physical hardware and connections appear to be ok.But not a big deal here.
    Take a look at the network adapters in device manager like so:

    Device manager:

    Hold the Windows key and press R, then type devmgmt.msc

    Please respond to all the following steps.
    1. Under Network adapters, please tell me all the devices listed.
    2. Are there any devices under Network adapters that have a red x displayed?
    3. Also, are there any devices anywhere in the Device Manager display with yellow ? or ! displayed?
    4 Adapter status should be “working properly and enabled”

    Another possibility just occurred to me.

    Ask the router owner,if they have mac address filtering enabled on the router.
    This locks out any user whose mac/ipaddress is not on the mac address filtering list.
     
  5. mathias1979

    mathias1979 Thread Starter

    Joined:
    Jun 16, 2006
    Messages:
    20
    Nothing is listed for the default gateway or dns server.

    Network adaptors are:
    -1394 Net Adaptor
    -Dell wireless 1390 WLAN Mini-Card

    There are no red x's or yellow ?/!' s. Status for both is "working properly"

    A couple other things which I don't know whether they are relevant...I went into the Dell Wireless WLAN Card Utility. Under the Link Status tab and Network Connection, the following are listed:

    Connection Status: Associated
    Encryption type Disabled
    Network name: linksys (although the network I actually should be logging onto is 'paradise'

    It also lists an AP MAC and Client MAC address.

    I thought maybe these were for an old connection, but it does list a 'connected' time which is counting up.
     
  6. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    If no default gateway address,the router is definitely not seeing your adapter.

    Another thing you can check.
    windows key and hit the R key.
    type in services.msc

    At the bottom of the list,status of wireless zero config. And probably somewhere in the services panel is the Dell utility.

    Perhaps you have the dell wireless utility manager and WZC also running.Could be causing a conflict.
    If WZC is not started,start it,but disable the Dell manager if it is running.
    Long shot I know,but something to check.

    also

    Network connections
    select your wireless connection/view wireless networks.

    Do you see Paradise?

    Select it.
     
  7. mathias1979

    mathias1979 Thread Starter

    Joined:
    Jun 16, 2006
    Messages:
    20
    Stopped Dell Wireless WLAN service, restarted Wireless Zero Config...but same story, cannot acquire network address. Definitely have the correct network selected (paradise).

    I'm getting the sense I'm SOL without access to the router or a wired connection?

    If out of possible solutions, what are the most likely reasons the router cannot see my machine?
     
  8. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Without access to the router and a reset,we are pretty much getting to SOL stage.

    Here is something else you can try locally,but not guarantees here.

    Stack repair for XP and Vista.
    Courtesy of Johnwill of the Networking forum.

    TCP/IP stack repair options for use with Windows Vista.

    Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    In the command prompt window that opens, type type the following netsh commands:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.


    TCP/IP stack repair options for use with Windows XP with SP2/SP3.

    Start, Run, CMD to open a command prompt:

    In the command prompt window that opens, type the following netsh commands..

    Reset TCP/IP stack to installation defaults, type: netsh int ip reset reset.log

    Reset WINSOCK entries to installation defaults, type: netsh winsock reset catalog

    Reboot the machine.

    Also make sure that all firewalls are disabled.
     
  9. mathias1979

    mathias1979 Thread Starter

    Joined:
    Jun 16, 2006
    Messages:
    20
    I tried the above repairs with no luck.

    I do wonder if any of the network settings from my office are interfering in anyway. For instance, you do mention to ensure all firewalls are disabled, but this is controlled server side on our office network. And while I'm not at the office, when I log onto my machine, I can only logon to our office domain...and not "this computer" because it won't accept my PW for the latter.

    I did email our IT guy...his first suggestion is to update the Dell Wireless driver...but I can't access that file on my mobile browser, so I have no way to download and update the drivers.

    At this point I've pretty much just given up on this issue, as it seems I just don't have enough control/access to properly troubleshoot.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/837022

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice