Trouble formatting an MS DOS 486 DX 33Mhz

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

static1994

Thread Starter
Joined
Mar 6, 2015
Messages
3
Hello all,

Something my friends champion me for is my ability to find errors that nobody ever knew existed, simply by touching a computer. That being said, I've also devoted a lot of time into learning various ins and outs and know enough to be able to put together a machine, diagnose, and repair a few, so I don't mind poking around in a PC.

I am having a bit of trouble with this one though. I am more used to plug and play, and have never worked on a DOS machine, but picked one up for that express purpose, I'm fascinated by it and want to use / upgrade a prebuilt 486 computer that can run DOS and windows 3.1 to mess around with. Here's the issue:

I had installed DOS on this computer and it worked for a time, then I put it away once I knew the OS was working. (My first install I didn't know what I was doing, and gave the BIOS a random number for drive parameters for the HDD, but oddly it worked) It sat around a bit, and I pulled it out again to work on it, and the first thing I did was remove the CMOS battery, it was corroding the motherboard. I haven't replaced it but I got the corrosion off. I booted it up, and it started giving me errors.

1st odd thing: both of the Floppy drive activity lights are always on. I am working on a theory that its something on the controller card, but I can't find anything wrong with the jumper settings. (my reasoning is that there used to be an error saying there was a controller card failure, but that doesn't show up anymore soo...)

2nd odd thing: I have everything configured the way that (to the best of my knowledge) it should be set (including the hard drive bios parameters this time, stupid me). When I boot up the computer, it goes through its paces and the prompt displays this:

DRIVE NOT READY ERROR
Insert BOOT diskette in A:
Press any key when ready

I pulled out my windows 98 machine (Pentium 1) to make a DOS boot disk, and inserted it into the 3.5" drive, which when I first installed dos and win 3.1, it worked fine as the A drive. I struck the key, it waited for a moment, only to have it come up again. It's like the prompt is caught in a loop from the minute I boot into it, and I can't access any of the drives, nor run a floppy disk. I am completely stuck, please help me if you can, I'd really appreciate it because I am dying to see it working.

Here are the specs and the configuration.
Motherboard: 16 bit ISA with VLB connectors, manufacturer unknown. Marking found was Made in taiwan, model number likely ASY 01-00231, but haven't had much luck with any numbers I got from it on google.
Bios chip: American Megarends AMIBIOS 486DX ISA BIOS AA5642987

Processor: Intel 80486 DX, 33 Mhz
Numeric Processor: Present
Cache: 256MB (likely L2 from the chips on the mobo)

Floppy Drive A: TEAC FD-235HF 1.44mb drive (Edge connector>IDE)
Floppy Drive B: TEAC FD-55GFR 1.2mb drive (IDE>IDE) (Both floppy drives have jumper settings, but I haven't looked into that yet. They're set on the same data cable)

HDD 1: Seagate ST3144A [Parameters: 1001cyl, 15 Heads, 17 sectors, 130.7 MB, no WPcom or Lzone, a website I went on said to leave them set to 0]
HDD2: Same make, model, and parameters, lucky for me. They're connected and jumpered in Master/Slave Relation on an IDE cable to the controller card.

COM, controller, and IO card 1 (The one I am more worried about) Generic DLW 200, 16 bit ISA. I found a schematic of it and it looks like all of the jumpers are in place properly.
Main Chip: Inbond W83757F
COM card 2: Unsure, tons of serial numbers, and not in use at the moment for anything except as an extra card. It's an 8 bit isa, but here's what I got off it if it's relevant
Startech st16c552cj
F9501
PN 4196
BNI
E128381
502031

Graphics card: 16 bit VGA
Trident TVGA8900CL
Lq160059C/9253
A32427.1

DOS version I intend to run: MS-DOS 6.0 with windows 3.1

I realize this is a very long read, and if you've stuck around till the end, thank you in advance, and I would appreciate any help at all with this.
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top