Trouble installing bus toaster pcmcia scsi card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kfiderer

Thread Starter
Joined
Jan 22, 2003
Messages
1
Hi all,

I just purchased a New Media Bus Toaster pcmcia SCSI adapter and a SCSI external cdrom (HP F1197A) for my laptop (Compaq Armada 4130T, Win98 SE).
The scsi adapter seems to install okay with the driver disk but when I plug in the cdrom then I get the yellow exclaimation point in device manager and message to install newer driver. The laptop seems to be communicating with the cdrom and making it spin on start up. New Media no longer exists and the new company does seem to support it (Synchrotech). There are some suggestions on their web site to change "options" in device manager but that doesn't come up for me (which they say means that the proper driver isn't installed) though I have tried all of the drivers available (they don't have a "win98" driver specifically). Do I need a driver for the cdrom and where would I find it ?(HP was no help at all).
Any suggestions would be appreciated because I'm about to throw it out the window!

Thanks,
Karl
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top