Trouble installing PNY Nvidia GeForce 5200 Graphics Card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

IMsci

Thread Starter
Joined
Apr 12, 2006
Messages
11
Regret if this sounds like an entry-level problem: I've been trying to install a PNY GeForce 5200 graphics card (PCI format) for my son's video game use on my XP system and keep getting a black screen after the Microsoft start-up visuals appear once I reboot. I've double-checked that the card is installed securely in the PCI slot, and connected the monitor to correctly to the VGA plug on the new card, per the instructions, but after rebooting, it always returns to a black screen after the Microsoft graphics intro.

Last night I reattached the monitor to the normal VGA connection and checked out the internet for any info on troubleshooting this installation process, and saw a few remarks from users who had bought the GeForce 5200 on Amazon that the instructions were incomplete and that the existing graphics card has to be disabled or uninstalled before the new card can be properly installed (stands to reason, but the PNY instructions don't provide any directions for the beginner).

If anyone has any experience in installing this type of card sucessfully on their XP system and can offer any simple steps to disable/uninstall the current graphics card, it would be greatly appreciated. Many thanks, IMsci
 
Joined
Sep 18, 2005
Messages
338
Check bios settings for an option regarding pci/vga preference/detection. Identify the motherboard and if you don't have the manual look it up at the manufacturers web site, looking for instructions on that setting. You could also post more detail on the hardware for more detailed assistance.
 
Joined
Jul 28, 2005
Messages
2,291
I had a very similar card, and might be able to help.

First thing you need to know is that you can't 'uninstall' onboard video. You can only disable it. But this is the last and final step in the process.

Step one: Install new card and load current drivers from nVidia's website. Keep your video plugged in to the onboard for the time being.

Step two: Open your display properties, and go to the 'Settings' tab. Here you should see a list of 'Display adapters', one of which should be onboard video, the other should be your 5200 card. Select the 5200 card and check the boxes for 'extend my desktop' and 'use as primary display'.

Step three: From the same screen, select the onboard video, and uncheck the two boxes you checked for the 5200. Hit the 'apply' button, and your screen should go black. Reach around back of your computer and plug the monitor into the new card. You should now have your windows desktop displayed.

Problem solved (hopefully).
 

kidcnote

Banned
Joined
Dec 20, 2005
Messages
1,738
Jones said:
First thing you need to know is that you can't 'uninstall' onboard video. You can only disable it. But this is the last and final step in the process.
I beg to differ.. You disable the onboard first..
First disable the onboard prosavage in the device manager, then turn off the puter, install the new vid card, plug in new LCD DVI/Analog cable into the new card, fire the puter back up and go download the new card drivers..
http://directron.com/howtovideo.html#slotype
.....................................................................................
Jones
Interesting. So you disable the onboard before you check to make sure the new video card is working?
Give it a shot if you so desire, but I wouldn't subscribe to that.
......................................................................................
Works for me..
 
Joined
Jul 28, 2005
Messages
2,291
Interesting. So you disable the onboard before you check to make sure the new video card is working?

Give it a shot if you so desire, but I wouldn't subscribe to that.
 
Joined
May 3, 2006
Messages
22,445
Jones said:
Interesting. So you disable the onboard before you check to make sure the new video card is working?

Give it a shot if you so desire, but I wouldn't subscribe to that.
Well you should,kidcnote is right on this one!!!
 
Joined
Jul 28, 2005
Messages
2,291
So when I installed my old card and it worked flawlessly for over a year, I did it wrong?
 
Joined
May 3, 2006
Messages
22,445
Jones said:
So when I installed my old card and it worked flawlessly for over a year, I did it wrong?
The question is what is wrong. There are many ways to do most things but there is a better way usually as well. personally I have never done anything but take out the old card and plug in the new one and install driver and I have never had a problem. But these forums are riddled with posts where the user uninstalled the drivers, changed the bios etc and they still can't make anything work right.
 
Joined
Jul 28, 2005
Messages
2,291
Rich-M said:
personally I have never done anything but take out the old card and plug in the new one and install driver and I have never had a problem.
That's exactly the difference. All the guides and how-to's on the internet only deal with 'replacing' a video card, and never talk about on-board video. They just assume that you are physically removing an old card, and adding a new one. Things seem to work a bit differently with onboard, since you can't actually uninstall it. At least that's been my experience.
 
Joined
May 3, 2006
Messages
22,445
Jones said:
That's exactly the difference. All the guides and how-to's on the internet only deal with 'replacing' a video card, and never talk about on-board video. They just assume that you are physically removing an old card, and adding a new one. Things seem to work a bit differently with onboard, since you can't actually uninstall it. At least that's been my experience.
Right you cannot uninstall it, but on an older board, you do need to shut off onboard in the bios is all.
 
Joined
Jul 11, 2006
Messages
94
I had the exact same problem and posted the solution a couple hours ago. here is what worked for me (dell dimension, win xp pro, pny fx 5200 pci)

1. Disable onboard graphics via Device Manager and make sure video settings are set to Auto instead of Onboard in BIOS.
2. Insert card in PCI slot and plug monitor into video card.
3. Restart into Safe Mode with Networking and uninstall any nVidia drivers.
5. Restart into Safe Mode with Networking and download nVidia drivers from nVidia.com (PNY.com, dell.com, and driver cd drivers all failed).
6. Cancel the hardware wizard.
7. Do not run any other programs during installation of drivers.
 

IMsci

Thread Starter
Joined
Apr 12, 2006
Messages
11
Success! I was able to use the terrific step directions provided (sadly I'm still too much of a novice to identify the "prosavage"!) but switched the card installation/disabling order, per consensus - and after a slow start-up period after the drivers were loaded, the card works great. Much appreciate all the advice, I'll be making a donation to the website for your collective time and trouble. Many thanks, IMsci
 

kidcnote

Banned
Joined
Dec 20, 2005
Messages
1,738
IMsci said:
Success! I was able to use the terrific step directions provided (sadly I'm still too much of a novice to identify the "prosavage"!) thanks, IMsci
Sorry bout that.. Prosavage is simply the name (On my machine) of the onboard graphics that you disable.. Glad your up and running.
http://i5.tinypic.com/20kengw.jpg
see the arrow here below. That said "Prosavage" before I installed the FX5500.
And I didn't do anything in the BIOS or start in Safe mode ??
http://i5.tinypic.com/20keq86.jpg
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top