Trouble sending email in Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

idleriver

Thread Starter
Joined
Apr 10, 2002
Messages
54
I asked this question a little while back but forgot to write down your answers before it disappeared.:( Sorry for the repetitious question. My sister has Outlook Express and whenever she tries to use it, the internet (she has dial-up) tries to disconnect almost immediately. It usually takes a couple of tries to get her mail downloaded. She was trying to send some email the other day to me and it would go to the outbox but would not finish sending it out. The internet would not stay connected. Even after you check the box to connect automatically it just unchecks it. Does anybody have any advice on how to fix any of these problems? Thanks again and sorry I didn't save the first replies!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top