1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

trouble starting

Discussion in 'Windows Vista' started by darthwill, Aug 24, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. darthwill

    darthwill Thread Starter

    Joined:
    Aug 24, 2007
    Messages:
    2
    hi this is my first post!

    I need some advice on a very annoying problem. I have had an hp DV2300 running vista home premium for about 4 months now and it has developed a problem where it frequently will not start up. It will appear to start up normally but then the screen will go black and a vertical yellow bar will appear on the right side of the screen. Usually this can be overcome by turning it off and back on again but today it did this six times in a row. What worries me more is that before I bought this hp I returned an acer for doing the exact same thing. I would greatly appreceate any advice on this problem.
     
  2. spdabbs

    spdabbs

    Joined:
    Feb 23, 2007
    Messages:
    548
    My first instinct would be to install the latest graphics drivers for your PC, it certainly sounds like a software rather than hardware fault given that it's both intermittent and has been experienced on two totally different PCs. Try booting to Safe Mode, see if it loads straight up.
     
  3. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,912
    First Name:
    David
    Are you using the same monitor with this machine as you did whit the one you returned?
    If so, try using a different monitor for a while.
     
  4. darthwill

    darthwill Thread Starter

    Joined:
    Aug 24, 2007
    Messages:
    2
    thanks for the response and advice. Iv tried booting in safe mode and it works fine. One thing I forgot to mention is that I recently installed a load of updates from windows and since then it seems to run a little slow and is a little uncooperative. It is doing better today but if the problem continues I will definitely bring it up again.

    P.S. the dv 2300a is a laptop computer so its not a monitor issue, but thanks for taking an interest.
     
  5. spdabbs

    spdabbs

    Joined:
    Feb 23, 2007
    Messages:
    548
    OK, given that all is well in Safe Mode:-
    1. Boot to Safe Mode
    2. From "Device Manager", uninstall your Display Adapter
    3. Restart, loading Windows normally
    4. Visit http://www.nvidia.com and download the latest drivers relevant to your display adapter (GeForce Go 7200)

    Once your graphics drivers are updated, the problem should go away.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/614812

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice