Trouble Staying Online

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jdh2384

Thread Starter
Joined
Apr 1, 2010
Messages
2
My computer at work is having trouble staying online. It is hooked up wireless with a dlink router and the computer will get a signal and then after exactly twenty seconds it loses the signal, it says limited or no connectivity then acquiring signal again then back online for twenty seconds. I have checked the router and it is working fine with two other computers, i changed the wireless card on the computer and still the same problem. Any suggestions if i'm just missing a setting or something?
 

jdh2384

Thread Starter
Joined
Apr 1, 2010
Messages
2
I just changed out the router and solved the problem. Thanks for your response though!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top