Trouble Streaming Content

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

darkguy2

Thread Starter
Joined
Jan 12, 2013
Messages
4
I seem to be having some problems with streaming content but for the life of me I cannot figure out what is wrong. The problem is that even though I have a 20+ Mbps connection I cannot even play medium quality videos from crunchyroll.com. But I can play HD video on youtube with little problem. The videos will constantly start and stop to buffer. I have tried everything that I can think of to fix the problem to no avail. I will list everything that I have tested and done to fix it below.

- I first made sure that the flash setting were correct.
-Tested connection with OpenDNS:
Code:
C:\Users\David>nslookup cp150757.edgefcs.net
Server:  WL.rh.ncsu.edu
Address:  192.168.2.1

Non-authoritative answer:
Name:    cp150757.edgefcs.net.Belkin
Address:  67.215.66.132


C:\Users\David>ping cp150757.edgefcs.net

Pinging a156.vi5g5.akafms.net [63.141.200.118] with 32 bytes of data:
Reply from 63.141.200.118: bytes=32 time=13ms TTL=122
Reply from 63.141.200.118: bytes=32 time=13ms TTL=122
Reply from 63.141.200.118: bytes=32 time=13ms TTL=122
Reply from 63.141.200.118: bytes=32 time=13ms TTL=122

Ping statistics for 63.141.200.118:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 13ms, Average = 13ms

C:\Users\David>tracert cp150757.edgefcs.net

Tracing route to a156.vi5g5.akafms.net [63.141.200.118]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8    13 ms    13 ms    13 ms  63.141.200.118

Trace complete.
-Also tested with Google Public DNS with same results.

-Tried to switch from WAN connection to Wi-Fi connection (Separate cards and drivers). Same.

-Used direct connection, by-passing router. Same.

-Ran a Linux distro to test outside Windows. Same.

-Connected other roommates computer to connection. No problems.

That is all that I could remember doing to try to fix it. From what I can figure it has to be a hardware problem since it occurs in both Windows 8 and a LiveCD Linux. There was also no problem on my roommates computer. Thanks.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
how are you connected to the router - cable or wireless - if wireless , try with a cable and see if that works OK

have you installed new drivers for the network adapters
 

darkguy2

Thread Starter
Joined
Jan 12, 2013
Messages
4
how are you connected to the router - cable or wireless - if wireless , try with a cable and see if that works OK

have you installed new drivers for the network adapters
I have tried to connect with a wired connection and a wireless. I have also tried to by-pass the router and plug directly. None of these has helped. I have also checked on my drivers and all of them are the latest ones.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
it has to be a hardware problem since it occurs in both Windows 8 and a LiveCD Linux.
is that the same on a cable connection in LiveCD Linux.
 

darkguy2

Thread Starter
Joined
Jan 12, 2013
Messages
4
Yes it is the same. I had my roommate use his computer on the same direct connection and he had no problems. I assumed it was a hardware problem but the trouble I am having is isolating what hardware is causing the problem. I have two separate cards for WAN and Wi-Fi so I doubt both of them are causing it. I just don't know hardware enough to figure it out.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
I have two separate cards for WAN and Wi-Fi so I doubt both of them are causing it. I just don't know hardware enough to figure it out.
and both of those do not work when using a LiveCD Linux.
 

darkguy2

Thread Starter
Joined
Jan 12, 2013
Messages
4
I went ahead and tested them again. The first was on wi-fi, the second was on wired, and the last was directly wired without the router. The videos still do not stream properly.

Code:
[email protected]:~$ traceroute www.crunchyroll.com
traceroute to www.crunchyroll.com (38.72.194.41), 30 hops max, 60 byte packets
 1  WL.rh.ncsu.edu (192.168.2.1)  2.999 ms  2.989 ms  2.975 ms
 2  172.16.214.1 (172.16.214.1)  5.575 ms  5.576 ms  5.562 ms
 3  66-194-114-1.static.twtelecom.net (66.194.114.1)  5.552 ms  8.392 ms  8.387 ms
 4  66.162.194.61 (66.162.194.61)  8.396 ms  8.385 ms  10.751 ms
 5  ash1-pr1-xe-2-2-0-0.us.twtelecom.net (66.192.246.82)  19.291 ms  19.282 ms  21.632 ms
 6  144.228.205.61 (144.228.205.61)  21.626 ms  15.517 ms  15.495 ms
 7  sl-st31-ash-0-8-0-2.sprintlink.net (144.232.1.19)  15.483 ms sl-st31-ash-0-4-0-3.sprintlink.net (144.232.3.169)  26.839 ms  29.122 ms
 8  144.232.8.206 (144.232.8.206)  36.480 ms 144.232.8.14 (144.232.8.14)  36.474 ms te0-6-0-1.mpd22.iad02.atlas.cogentco.com (154.54.9.57)  36.468 ms
 9  te0-1-0-5.mpd22.dca01.atlas.cogentco.com (154.54.26.121)  36.454 ms te0-3-0-1.mpd22.dca01.atlas.cogentco.com (154.54.30.117)  36.440 ms te0-5-0-5.mpd22.dca01.atlas.cogentco.com (154.54.2.61)  36.429 ms
10  te0-2-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.242)  63.019 ms  182.389 ms te0-1-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.238)  221.130 ms
11  te0-4-0-5.mpd22.mci01.atlas.cogentco.com (154.54.45.157)  58.656 ms te0-4-0-0.mpd22.mci01.atlas.cogentco.com (154.54.30.178)  58.639 ms 154.54.88.53 (154.54.88.53)  58.592 ms
12  te0-2-0-6.mpd22.sfo01.atlas.cogentco.com (154.54.45.86)  86.412 ms te0-0-0-2.mpd22.sfo01.atlas.cogentco.com (154.54.6.34)  86.412 ms te0-1-0-3.mpd22.sfo01.atlas.cogentco.com (154.54.24.105)  87.946 ms
13  te0-0-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.150)  87.890 ms te0-1-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.182)  87.882 ms te0-5-0-5.ccr22.sjc01.atlas.cogentco.com (154.54.86.190)  87.878 ms
14  * * *
15  * * *
16  38.72.194.41 (38.72.194.41)  87.749 ms  84.772 ms  84.751 ms
[email protected]:~$ 
[email protected]:~$ 
[email protected]:~$ traceroute www.crunchyroll.com
traceroute to www.crunchyroll.com (38.72.194.41), 30 hops max, 60 byte packets
 1  WL.rh.ncsu.edu (192.168.2.1)  0.815 ms  1.113 ms  1.107 ms
 2  172.16.214.1 (172.16.214.1)  3.345 ms  3.349 ms  3.340 ms
 3  66-194-114-1.static.twtelecom.net (66.194.114.1)  3.705 ms  3.707 ms  3.698 ms
 4  66.162.194.61 (66.162.194.61)  4.054 ms  4.056 ms  4.046 ms
 5  ash1-pr1-xe-2-2-0-0.us.twtelecom.net (66.192.246.82)  13.757 ms  14.140 ms  14.138 ms
 6  144.228.205.61 (144.228.205.61)  33.375 ms  30.940 ms  14.071 ms
 7  sl-st31-ash-0-8-0-2.sprintlink.net (144.232.1.19)  17.431 ms  17.432 ms  17.807 ms
 8  144.232.8.14 (144.232.8.14)  13.141 ms te0-6-0-1.mpd22.iad02.atlas.cogentco.com (154.54.9.57)  13.566 ms 144.232.8.14 (144.232.8.14)  13.568 ms
 9  te0-4-0-1.mpd22.dca01.atlas.cogentco.com (154.54.41.249)  14.759 ms te0-2-0-4.mpd22.dca01.atlas.cogentco.com (154.54.5.41)  15.179 ms te0-5-0-2.mpd22.dca01.atlas.cogentco.com (154.54.2.41)  14.748 ms
10  te0-7-0-3.mpd22.ord01.atlas.cogentco.com (154.54.40.234)  33.945 ms te0-3-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.246)  32.168 ms  32.159 ms
11  154.54.88.53 (154.54.88.53)  51.805 ms te0-4-0-5.mpd22.mci01.atlas.cogentco.com (154.54.45.157)  53.556 ms 154.54.88.53 (154.54.88.53)  52.166 ms
12  te0-2-0-2.mpd22.sfo01.atlas.cogentco.com (154.54.7.226)  81.101 ms te0-3-0-6.mpd22.sfo01.atlas.cogentco.com (154.54.45.90)  81.939 ms  82.333 ms
13  te0-2-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.10)  82.716 ms te0-0-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.150)  81.435 ms te0-2-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.10)  82.703 ms
14  te4-1.ccr01.sjc05.atlas.cogentco.com (154.54.6.70)  83.895 ms te4-2.ccr01.sjc05.atlas.cogentco.com (154.54.84.58)  82.678 ms te4-1.ccr01.sjc05.atlas.cogentco.com (154.54.6.70)  83.882 ms
15  38.122.92.6 (38.122.92.6)  83.443 ms  83.444 ms  82.094 ms
16  38.72.194.41 (38.72.194.41)  82.054 ms  82.453 ms  82.450 ms
[email protected]:~$ 
[email protected]:~$ 
[email protected]:~$ traceroute www.crunchyroll.com
traceroute to www.crunchyroll.com (38.72.194.41), 30 hops max, 60 byte packets
 1  172.16.214.1 (172.16.214.1)  0.862 ms  0.857 ms  0.846 ms
 2  66-194-114-1.static.twtelecom.net (66.194.114.1)  0.836 ms  0.828 ms  1.094 ms
 3  66.162.194.61 (66.162.194.61)  1.566 ms  1.567 ms  1.557 ms
 4  ash1-pr1-xe-2-2-0-0.us.twtelecom.net (66.192.246.82)  11.909 ms  11.912 ms  11.902 ms
 5  144.228.205.61 (144.228.205.61)  12.991 ms  12.992 ms  12.981 ms
 6  sl-st31-ash-0-8-0-2.sprintlink.net (144.232.1.19)  13.346 ms  13.269 ms sl-st31-ash-0-8-0-3.sprintlink.net (144.232.3.171)  13.229 ms
 7  144.232.8.14 (144.232.8.14)  12.427 ms te0-6-0-1.mpd22.iad02.atlas.cogentco.com (154.54.9.57)  11.946 ms 144.232.8.206 (144.232.8.206)  12.414 ms
 8  te0-5-0-5.mpd22.dca01.atlas.cogentco.com (154.54.2.61)  12.837 ms te0-0-0-4.mpd22.dca01.atlas.cogentco.com (154.54.26.117)  13.221 ms te0-3-0-1.mpd22.dca01.atlas.cogentco.com (154.54.30.117)  13.694 ms
 9  te0-3-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.246)  31.809 ms te0-1-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.238)  31.778 ms te0-3-0-4.mpd22.ord01.atlas.cogentco.com (154.54.40.246)  31.788 ms
10  154.54.88.53 (154.54.88.53)  51.121 ms te0-0-0-3.mpd22.mci01.atlas.cogentco.com (154.54.25.77)  52.602 ms te0-1-0-2.mpd22.mci01.atlas.cogentco.com (154.54.3.202)  50.670 ms
11  te0-2-0-6.mpd22.sfo01.atlas.cogentco.com (154.54.45.86)  80.692 ms te0-1-0-3.mpd22.sfo01.atlas.cogentco.com (154.54.24.105)  81.399 ms te0-3-0-3.mpd22.sfo01.atlas.cogentco.com (154.54.7.222)  81.316 ms
12  te0-1-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.182)  80.493 ms te0-5-0-5.ccr22.sjc01.atlas.cogentco.com (154.54.86.190)  81.293 ms te0-1-0-1.ccr22.sjc01.atlas.cogentco.com (66.28.4.182)  80.479 ms
13  te4-1.ccr01.sjc05.atlas.cogentco.com (154.54.6.70)  82.085 ms te4-2.ccr01.sjc05.atlas.cogentco.com (154.54.84.58)  80.860 ms te4-1.ccr01.sjc05.atlas.cogentco.com (154.54.6.70)  82.243 ms
14  38.122.92.6 (38.122.92.6)  81.833 ms  81.837 ms  81.826 ms
15  38.72.194.41 (38.72.194.41)  81.177 ms  81.382 ms  81.371 ms
[email protected]:~$
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,454
sounds like a hardware issue somewhere common to both controllers - so probably the motherboard , as you have tried two different software OS

If you want to you could try UBUNTU Standalone CD - just as a third option - probably unnecessary
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top