Trouble w/ATT from AOL users in OE and MSN Explorer.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tammy3me

Thread Starter
Joined
Feb 6, 2003
Messages
152
I have a problem opening some e-mails from AOL users, it seems. I also can't forward e-mails that I get from AOL users. If it has pictures it comes up as a very long list of letters. It happens in Outlook and MSN Explorer when I'm signed in to Hotmail. I didn't think it was my comp. until I checked my e-mail on my mom's new comp.(w/XP) and the ATT opened up in OE and came up as another e-mail that someone forwarded. Why doesn't mine open up in OE when i click on the ATT?.......I just confused myself!!!!! Help!! Thanx
 

tammy3me

Thread Starter
Joined
Feb 6, 2003
Messages
152
I posted a problem I am having w/opening certain ATT in MSN Explorer Mail and Outlook Express a few days ago. I have had no replies and am curious.......am I in the right forum or have I totally confused everyone...someone please reply if they have any ideas or need further information. Any help would be appreciated.:confused:
 

tammy3me

Thread Starter
Joined
Feb 6, 2003
Messages
152
nobody likes me...............everybody hates me............LOL........ :D :rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top