1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Trouble with Buffalo wireless router

Discussion in 'Networking' started by GF20, Sep 22, 2007.

Thread Status:
Not open for further replies.
  1. GF20

    GF20 Thread Starter

    Joined:
    Sep 22, 2007
    Messages:
    1
    I'm having trouble installing my Buffalo wireless router.All the lights flash apart from the internet and I've plugged everything in correctly but it still doesn't flash. My opertaing system is Windows XP. The model number is WBMR-G125
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Did you reset it to factory defaults to start? Did you configure your account name/password in the WAN configuration of the modem/router?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/627535

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice