Trouble With Dawn Of War Gold Edition

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dawnofwarfreek94

Thread Starter
Joined
Mar 25, 2008
Messages
4
i went out and bought dawn of war 40K gold edition after playing the demo which i thought was awsome. i put the disk into my computer, that has vista, and right after i clicked next on the first installation screen it said FATAL ERROR: INSTALLATION HAS ENDED PREMATURELY BECAUSE OF ERROR. i have talked to some other guys about this game and if it worked for vista and they all said it worked fine. i have already tried making it compatible for XP with the service pack but that did no good. if you have ANYTHING that will help me other than that please tell me because i really want to get into this game. thanks.:D
 
Joined
Jul 11, 2004
Messages
171
I am not familar with VISTA as my Dell Inspiron 530 was ordered with WinXP SP2 Home. But if the others say the game works with VISTA, you might try these suggestions?

Have you updated all your audio and video drivers from their respective websites?

Check for any possible spyware or malware. Sometimes this has happened with games where drivers from this junk has interfered.

Have you tried looking through the RelicNews: Dawn of War tech support forums for any info that may help you. You have to register to "search" (dang it) So I checked through the first few pages of threads to see anything. I did find some subject threads with similar problems and with advice and answers. One suggestion was doing a manual install from the disk.

Or as one person explained it could be a permissions issue - ie. you need to run the installation as administrator.
 

dawnofwarfreek94

Thread Starter
Joined
Mar 25, 2008
Messages
4
i tried logging in as administrator and i checked the relic news website but i haven't tried the other things, which ill be sure to do. thanks for the help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top