trouble with firewall and antivirus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sjjmcgee1961

Thread Starter
Joined
Mar 30, 2002
Messages
75
Hi I am having problems with my norton personal firewall and antivirus 2003.
After I had received an email my firewall and antivirus won't load. I even went to start then to the programs and it started to bring them up but then quit right away bringing them up. I can't even uninstall them to reinstall to get them working. I have a compaq presario running windows 98se. I put in the antivirus cd in and booted from there to check for viruses but it didn't find anything. If anyone has any suggestions I would greatly appreciate it.
thankyou in advance.
sjjmcgee :confused:
 

sjjmcgee1961

Thread Starter
Joined
Mar 30, 2002
Messages
75
sorry it took so long for me to get back. I fixed the problem somehow in my startup list my ccregvfy got checked and when i went and unchecked it everything started to work again. thanks again for responding. like i said sorry it took me so long to get back to you but it has been a very busy week.

thanks
sjjmcgee
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top