Trouble with intalling additional languages on Win. NT

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

moorer1

Thread Starter
Joined
Oct 18, 2001
Messages
1
I'm trying to install additional languages on Win. NT 4.0 SP6. I go through the process of installinig the language I want (I'm adding Chinese) from the Lanpack folder on the NT CD and reboot the PC.

Under Regional settings\Input locales I can select Chinese as the input local but when I go to select Chinese for the keyboard layout it is not listed as an option. I've tried installing other additional languages but I still get the same results.

Help!
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top