Trouble with power supply

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TalonLaC

Thread Starter
Joined
Dec 29, 2018
Messages
1
So i have a Lenovo CIH81H mother board and a 400w EVGA power supply and i need to know how to hook it up so i can use my 1050 ti GPU, Is it not compatible or am i just doing something wrong? Also i wanted to know if the abrupt change in power from a 240w to a 400w could have fried my MotherBoard and thats why its not wotking? Any help is great help!15461090113522051057671.jpg| 1546109287598168577654.jpg
 
Joined
Sep 21, 2007
Messages
12,606
Usually big box machines design their own things. Like custom motherboards and ram slots etc. I don't even see a standard motherboard power connector on the motherboard in your picture. I would give up and buy a regular mobo and move the cpu over to it.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top