1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Trouble with Windows XP Service Pack 2

Discussion in 'Windows XP' started by clarinet123, Jan 20, 2007.

Thread Status:
Not open for further replies.
  1. clarinet123

    clarinet123 Thread Starter

    Joined:
    Jan 20, 2007
    Messages:
    1
    I have a Sony Vaio Desktop with Windows XP. I recently downloaded Service Pack 2 from Microsoft.com. Since downloading and installation, I have had trouble saving Microsoft Word Documents on my flash drive. I do my typing and click save. I get the message "Word cannot complete the save due to a file permission error." The title of the document then changes from its original name to a "~WRL" document with four numbers after the "~WRL" and a .tmp file type. I try again to save, and I get the message "You cannot save while the file is in use by another process. Try saving the file with a new name." The "Save As" window then opens, and I give the document a new name, and press save. I then get the message "Check the drive to make sure the door is closed and it contains the correct disk or CD." At this point, I am usually able to quit and have the document saved successfully. But when I try to eject my zip drive, I get another warning message "The device 'Generic Volume' cannot be stopped right now. Try stopping the device again later." I must then restart my computer to safely eject the drive. I have tried three different flash drives with the same result on all three and have tried several USB ports on my computer to see if they were the cause of this problem, but it persists. This problem began when I installed Service Pack 2 on my computer about a month ago. Any help would be greatly appreciated. Thank you.

    P.S. When I did not change the file name the first time, and tried to get the same name on my file, the computer deleted the entire file. I was not able to recover the file from the computer. It had been completely erased.
     
  2. Flags

    Flags

    Joined:
    Sep 9, 2001
    Messages:
    1,930
    clarinet123: I don't have an answer to your problem, but I suggest you save the file to your hard drive and then copy it to your flash drive.
    If that works, then you can delete the file from your HDD.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/536979

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice