trouble with wireless mouse and keyboard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ashi

Thread Starter
Joined
Dec 5, 1999
Messages
38
i recently bought a logitech wireless keyboard/optical mouse combo...about two days ago.
have installed and updated the drivers etc and it seems to work fine most of the time EXCEPT when the pc is booted for the first time on a new day. the mouse will then hang and/or the keyboard will not respond. if the keyboard responds then using it to do reboot fixes the problem, if it doesn't then hitting the restart button on the pc is the only way to get the devices working.
i've tried uninstalling and reinstalling the them but that didn't work cos i got a mouse freeze again today morning on first bootup. this does NOT happen on normal reboots thereon during
the same day.

i'm running winxp on a intel p4 machine. the pc is just about a week old and there are no conflicts or other hardware problems. the mouse is connected via the ps/2 port not the usb port.

would really like to know why this happens..
 
Joined
Nov 7, 2002
Messages
1,278
Try a different (old) mouse and keyboard and see if anything changes.

If not your machine might be locking on you.

If it does change it check to make sure your not under direct floresent (sp?) lighting (or sunlight) as sometimes light can disconnect wireless devices

Good Luck
 

ashi

Thread Starter
Joined
Dec 5, 1999
Messages
38
well i never knew that!! sunlight DOES come directly onto the mouse and receiver first thing in the morning as the desk is right under a window that faces east.

i'd been using a normal microsoft wired keyboard and mouse before i got the present logitech ones and they'd worked absolutely fine with no hangs or freezes.

i guess the sunlight could be causing the freezes, but i still don't understand why the connection resumes after rebooting and why it doesn't on clicking the connect button on the receiver.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top