1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

troubles w/ centrino..

Discussion in 'Networking' started by ron24151, Apr 16, 2004.

Thread Status:
Not open for further replies.
  1. ron24151

    ron24151 Thread Starter

    Joined:
    Oct 12, 2003
    Messages:
    293
    Hello,I boughtmy new laptop w/the centrino chip set. thinking it would be better for wireless connnections. it doesnt work, right now i have a 200 foot cable hooked to it and drag this around, if i diconnect it says connection id excellent/very good/good/low, varies but nothing loads. (internet) plug the 5e in then loads, but still varies in connection still. also when i have a fully charged battery and try o use this no connection, have to use the plug. Any ideaswhat is wrong, does the centrino need to be programed? i am using netgear wg814i believe router, sprint modem, xp home.. thanks ron
     
  2. FuzzyWuzzy

    FuzzyWuzzy

    Joined:
    Jan 24, 2004
    Messages:
    753
    lol 200ft?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/221113

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice