1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Troubleshoot Sound problem

Discussion in 'Hardware' started by laremac, Jun 19, 2018.

Thread Status:
Not open for further replies.
  1. laremac

    laremac Thread Starter

    Joined:
    Jun 26, 2001
    Messages:
    159
    One of my old XP machines was working fine, I disconnected it and moved it to another room. There was no sound. Device manager says the Creative Labs sound card is working as it should. I suspect there is some sort of conflict as the original sound was from an onboard card that quit working. I was thinking I might remove the card and stick in another one, let the OS accept and use it, but I think there might be a simpler way. If so, where do I start?

    Thanks for all the tips... it's a great help!
     
  2. laremac

    laremac Thread Starter

    Joined:
    Jun 26, 2001
    Messages:
    159
    I got lucky, ran something called "test hardware wizard" and it fixed the sound card problem. I have no idea what was wrong with it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1211768

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice