1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved troubleshooting on a system

Discussion in 'Hardware' started by snowhound86, Jul 5, 2019.

Thread Status:
Not open for further replies.
Advertisement
  1. snowhound86

    snowhound86 Thread Starter

    Joined:
    May 16, 2019
    Messages:
    15
    First Name:
    Poul-Anker
    Hey, I normally get my own IT working but stuck at the moment..
    My suspicion is that the motherboard is broke, it's just an Asus Gene V which is a quality board... I had it working earlier before moving the hardware to a new tower, I haven't touched the setup of it all, but when I try to boot it up, it takes forever and get's stuck right after the GFX intro screen..

    How on earth to I find the problem? I don't feel like I got money for a whole new system, and it's fine for my needs... it's just, the LGA socket 1155 motherboards have been taken off the market
     
  2. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,384
    First Name:
    Karen
    Since you marked this solved it would be helpful to others if you posted the solution.
     
  3. snowhound86

    snowhound86 Thread Starter

    Joined:
    May 16, 2019
    Messages:
    15
    First Name:
    Poul-Anker
    It's seems rather though to get by an LGA 1155, that I brought back in 2013 to last! (as any?)
    It ran like a charm still, no clue why it ain't working...

    I ain't really got a solid soulution for this hardware problem, so I'm going to be a bit moody these next months as I'm going to need replacement parts. (mobo, cpu, ram.. I'm going to have to buy a whole new machine)
    It's properly that Anu$ Gene V gone broke

    Any way to get a decent LGA 1155 motherboard?
     
    Last edited: Jul 5, 2019
  4. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    115,384
    First Name:
    Karen
    I appreciate the reply back but not the profanity. I'ved edited your post acordingly. Even if starred out by the board filters it's not appropriate for our family friendly site.
     
  5. Johnny b

    Johnny b

    Joined:
    Nov 6, 2016
    Messages:
    6,094
    First Name:
    John
  6. snowhound86

    snowhound86 Thread Starter

    Joined:
    May 16, 2019
    Messages:
    15
    First Name:
    Poul-Anker
    I don't get any results for my country "We have found 0 items that match "
    I may though, have found another..
     
  7. Johnny b

    Johnny b

    Joined:
    Nov 6, 2016
    Messages:
    6,094
    First Name:
    John
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1229561

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice