Troubleshooting problematic setup of new build

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheOneWhoUpsTheFeck

Thread Starter
Joined
Nov 17, 2020
Messages
2
ASUS PRIME X570-PRO - AMD X570 AMD Ryzen 9 3900XT Patriot VIPER Steel 16GB (2x8GB) DDR4 4000 ASUS ROG-STRIX-750G - 750W Seagate SkyHawk, 3,5" - 2TB Samsung SSD 860 EVO, 2,5" - 500GB GIGABYTE GeForce RTX 3070 GAMING OC 8G, 8GB GDDR6 Dell 27: S2721DGF Fractal Design Define 7 Black TG Arctic Liquid Freezer II 360

Hey people, we just built a pc and are having quite some issues with the setup. I'll go through the process of what we did as to give as much detail possible. Maybe the problem is elsewhere and this is just a showcase of our stupidness.
  1. We commissioned a custom-built PC from a company, we just wanted to save some money on the OS installation (They'd only install the expensive win10 DVDs) and we already managed to get a deal on all the parts except the new GPU. So we figured some of us already installed an OS here and there from a bootable USB. So that's the plan we rolled with.
  2. When the PC came I realized we got no USB to format into a bootable so I partitioned 8 gigs of my portable 2T VERBATIM drive and put the bootable on that.
  3. Everything seemed to work, the install came through fine. We grabbed what we needed with ninite, got the GeForce experience, turned off the RGB, got the display drivers etc.
  4. To test if everything works we rushed to steam and just launched the first game we had on there, which was rdr2. First, there was an error which I can't remember the name of, and it wouldn't play. This went on for a bit.
  5. We figured that the box the PC came in, might have been shuffled around a bit. So we opened the case and plugged back the pins to the GPU, which seemed to have been slipping out a bit.
  6. After this victory we turned on the PC and launched the game, it immediately crashed and got stuck in a boot loop. Tried booting to safe mode through the bios, which worked. But now we started to get these green stripes and/or dots on the desktop monitor. The kind that disappears or shift when you mouse over them. Funnily enough, they weren't present on every boot. For example, if windows tried repairing for the first time, it was clean, the second time it was riddled with this green plague as well.
  7. This we basically kept repeating over a few fresh reinstalls that we tried in hope of getting something back. Usually, the clean install was fine, but as soon as something touched the display drivers it got all funky again. We uninstalled the drivers, used DriverBooster8 to update them. All with varying results. I wish I had taken pictures or paid closer attention to the steps we took but this is about it.
  8. It got to a point where the pc would not even show anything, wouldn't show the Asus logo nor the bios. Random results. When we got in, it was only for a while before the screen got fecky again or the PC just noped and turned off.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top