Troubleshooting tethering iPhone 4 internet via USB with Windows XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

maximaximaxi

Thread Starter
Joined
Nov 9, 2011
Messages
1
Hello,

I have an iPhone 4, iTunes version 10 downloaded and Windows XP service pack 3. It says Version 5.1 build 2600.psp - sp3_101209-1647: service pack. No wireless card
I have plugged in the iPhone to tether the internet. (Via USB) Personal hotspot is on and ready to go. Shows connected to computer/internet. It says in the ''internet and network connections'' window in the control panel that its there ''apple iphone connected'' and is connected - showing bytes receiving etc.
However, when I connect to the internet it says working offline. I have unchecked this in the menu but still can not connect, no matter what I try. I can use the Telstra USB to connect fine.
Is it compatible, is there something else I need to do to connect? I'm trying to set it up for my mum. I use Windows 7, all I did with mine was plug it in and selected the connection and away I went. I'm not familar with XP. What else do I need to do?
Thank you for your help.:):)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top