1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Troubleshoting BSOD, Bugcheck 1001

Discussion in 'Windows 7' started by minimustangs, May 5, 2014.

Thread Status:
Not open for further replies.
Advertisement
  1. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    This laptop - Toshiba L50D-A - is reporting BSOD events.

    I've been able to get this info so far:

    MSINFO32:
    \\SOFTWARE INFORMATION\WINDOWS ERROR REPORTING

    5/2/2014 11:55 PM Windows Error Reporting Fault bucket , type 0
Event Name: BlueScreen
Response: Not available
Cab Id: 0

Problem signature:
P1: 
P2: 
P3: 
P4: 
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 

Attached files:
C:\Windows\Minidump\050214-31559-01.dmp
C:\Users\User\AppData\Local\Temp\WER-38797-0.sysdata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Kernel_0_0_cab_0a6cef8b

Analysis symbol: 
Rechecking for solution: 0
Report Id: 050214-31559-01
Report Status: 0


    FIREFOX CRASH REPORT

    Accessibility: Active
    AdapterDeviceID: 0x9999
    AdapterVendorID: 0x1002
    Add-ons: %7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D:29.0,%7Bd10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d%7D:2.6
    AvailablePageFile: 4453523456
    AvailablePhysicalMemory: 1657757696
    AvailableVirtualMemory: 1305792512
    BIOS_Manufacturer: INSYDE
    BlockedDllList:
    BreakpadReserveAddress: 31981568
    BreakpadReserveSize: 37748736
    BuildID: 20140421221237
    CrashTime: 1399330521
    EMCheckCompatibility: true
    FramePoisonBase: 00000000f0de0000
    FramePoisonSize: 65536
    InstallTime: 1398883893
    Notes: AdapterVendorID: 0x1002, AdapterDeviceID: 0x9999, AdapterSubsysID: 00000000, AdapterDriverVersion: 14.100.0.0
    D2D? D2D+ DWrite? DWrite+ D3D10 Layers? D3D10 Layers+ WebGL? EGL? EGL+ GL Context? GL Context+ WebGL+
    ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
    ProductName: Firefox
    ReleaseChannel: release
    StartupTime: 1399326760
    SystemMemoryUsePercentage: 43
    Theme: classic/1.0
    Throttleable: 1
    TotalVirtualMemory: 2147352576
    URL: http://forums.techguy.org/newthread.php?do=newthread&f=86
    Vendor: Mozilla
    Version: 29.0
    Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 1 :
    MSAFD Tcpip [UDP/IP] : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD Tcpip [RAW/IP] : 2 : 3 :
    MSAFD Tcpip [TCP/IPv6] : 2 : 1 : %SystemRoot%\system32\mswsock.dll
    MSAFD Tcpip [UDP/IPv6] : 2 : 2 :
    MSAFD Tcpip [RAW/IPv6] : 2 : 3 : %SystemRoot%\system32\mswsock.dll
    RSVP TCPv6 Service Provider : 2 : 1 :
    RSVP TCP Service Provider : 2 : 1 : %SystemRoot%\system32\mswsock.dll
    RSVP UDPv6 Service Provider : 2 : 2 :
    RSVP UDP Service Provider : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip_{F43661C0-939D-499A-A6D0-38359C904D76}] SEQPACKET 4 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip_{F43661C0-939D-499A-A6D0-38359C904D76}] DATAGRAM 4 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip_{42062C80-BA79-477D-AF5C-ECC8C419B3CB}] SEQPACKET 0 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip_{42062C80-BA79-477D-AF5C-ECC8C419B3CB}] DATAGRAM 0 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{B4B576DC-4661-47F2-8EF4-5B7119EAFD5B}] SEQPACKET 6 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{B4B576DC-4661-47F2-8EF4-5B7119EAFD5B}] DATAGRAM 6 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F48B94E1-C873-48A9-898F-4DFF8C35EF9E}] SEQPACKET 1 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F48B94E1-C873-48A9-898F-4DFF8C35EF9E}] DATAGRAM 1 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F43661C0-939D-499A-A6D0-38359C904D76}] SEQPACKET 5 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{F43661C0-939D-499A-A6D0-38359C904D76}] DATAGRAM 5 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{6FD7A925-25B8-41FE-A630-AF6D8265684E}] SEQPACKET 3 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{6FD7A925-25B8-41FE-A630-AF6D8265684E}] DATAGRAM 3 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{42062C80-BA79-477D-AF5C-ECC8C419B3CB}] SEQPACKET 2 : 2 : 5 :
    MSAFD NetBIOS [\Device\NetBT_Tcpip6_{42062C80-BA79-477D-AF5C-ECC8C419B3CB}] DATAGRAM 2 : 2 : 2 : %SystemRoot%\system32\mswsock.dll
    useragent_locale: en-US

    This report also contains technical information about the state of the application when it crashed.


    I'm leaning to a driver issue.... Anyone second that?
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    Send the dump file please
    open windows folder
    open mini dumps
    right click the dump or if there is more than one right click one and then click send to compressed - choose desktop as location
    Do the same with the other
    on reply click go advanced and attach
     
  3. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    here are the first 5dump files
     

    Attached Files:

  4. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    The last 4.

    050214-31559-0100 is the one that correlates to the item in event view previously posted.
     

    Attached Files:

  5. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    I am in the UK and am signing off
    I have only opportunity now to look at one and I have looked at the
    16770-01.




    I recommend you roll back the graphics driver OR if there is no roll back I recommend you download a driver that is NOT the most recent, but is certified, not a Beta one, uninstall the present drivers from Control Panel Programs and features, reboot and install the downloaded one




    C:\Program Files\ATI Technologies\ATI.ACE\Fuel\i386\AODDriver2.sys


    You may also try in the ATI control panel disabling the fuel system, which sometimes proves problematic


    I will look at the rest when I return about 1600 if this does not solve the problem
     
  6. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    Good morning. I was getting the feeling that it was video driver related as I was reading through logs and such, so I tried pushing it last night. I can break it if I use Google maps and scroll around and zoom a lot. I've now uninstalled and reinstalled. No change.
    At the moment I've totally uninstalled the driver package and am running with MS video drivers. It seems stable, but I want to test a bit further. I downloaded a DMP file viewer and each dump refers to the cause as atikmdag.sys.

    The user isn't a gamer, so I'm tempted to leave it as it is, although they wont have Aero effect.
     
  7. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    Yes I had a look at another before I actually switched off last night and the crash occurred when AVAST was running a scan, but it was still indicating the graphics driver.


    I was going to do some of the others now, but if you have the dump analysis - I will not bother until I hear from you


    I cannot get a hit on that Toshiba L50
    PSKMAC-005004


    on the Toshiba site but are you trying the driver from there, or from AMD
    the graphics as I am sure you know are integrated in the processor
    AMD processor
    AMD A8-5545M APU with Radeon(tm) HD Graphics
     
  8. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    The driver from the Toshiba site wouldn't load...since it was for Win 8.. Toshiba doesn't support W7, so the driver pkg files were from AMD. I think it was identified as an A series, HD 8150G...
     
  9. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    Now running with MS Standard display driver. System hasn't crashed but Firefox still does, And I think stilla video issue.
     
  10. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    Well that is always the problem - with the OS not supported - it is indeed the 8150G
    Try uninstalling AVAST and go with MSE temporarily and see if it still crashes.
    If it is the paid for version make sure you have the necessary of course to reinstall
    After uninstalling on programs and features run the avast tool
    http://www.avast.com/en-gb/uninstall-utility
     
  11. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    Avast was uninstalled last night, just before I called it a night.
    So far with only the MS video drivers the system hasn't blue-screened or dumped, but I think it's too early to tell.

    I was just thinking... the OS installed as the 32bit version - even though the system is 64bit. Any possibility that could have something to do with crashes? I don't want to get distracted from the track we're on, but thought I'd mention it. It's an AMD-CPU laptop.

    S~
     
  12. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    Only if 64 bit drivers have been installed


    I know all about the system my crash dump analysis shows system ram, cpu graphics etc that is where I got the full model details from


    it shows me all that is running, installed but not running, all drivers loaded etc.
     
  13. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    For instance
    Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7601.18247.x86fre.win7sp1_gdr.130828-1532
    Machine Name:
    Kernel base = 0x82c00000 PsLoadedModuleList = 0x82d494d0
    Debug session time: Fri May 2 19:54:21.376 2014 (UTC - 4:00)
    System Uptime: 0 days 3:11:34.640
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Unknown bugcheck code (a0000001)
    Unknown bugcheck description
    Arguments:
    Arg1: 00000005
    Arg2: 00000000
    Arg3: 00000000
    Arg4: 00000000

    Debugging Details:
    ------------------

    TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

    DEFAULT_BUCKET_ID: WIN7_DRIVER_FAULT

    BUGCHECK_STR: 0xA0000001

    PROCESS_NAME: System

    CURRENT_IRQL: 8

    LAST_CONTROL_TRANSFER: from 9a857630 to 82cdebfc

    STACK_TEXT:
    807e2924 9a857630 a0000001 00000005 00000000 nt!KeBugCheckEx+0x1e
    WARNING: Stack unwind information not available. Following frames may be wrong.
    807e2948 9a85834f 60000100 807e2964 9a862f28 atikmdag+0x1d630
    807e2954 9a862f28 86abe000 807e29d8 807e29b4 atikmdag+0x1e34f
    807e2964 9a899254 868ec000 807e2974 00000040 atikmdag+0x28f28
    807e29b4 9a89a7e4 86ac0000 9a858338 86abe000 atikmdag+0x5f254
    807e2a10 9a89a90a 86ac0000 86aca760 00000000 atikmdag+0x607e4
    807e2a2c 9a89a99f 86ac0000 86aca760 00000000 atikmdag+0x6090a
    807e2acc 9a89aa87 86ac0000 00000000 00000000 atikmdag+0x6099f
    807e2af4 9a8a2b92 86ac0000 86aca760 86ac1290 atikmdag+0x60a87
    807e2b28 9a897dbd 00000000 87e1a280 86b26b80 atikmdag+0x68b92
    807e2b40 9a855157 86ac0000 8620b410 807e2b64 atikmdag+0x5ddbd
    807e2b50 90e22660 86b26b80 00000000 851fcd40 atikmdag+0x1b157
    807e2b64 90e9fb14 86b26b80 00000000 807e2b88 atikmpag+0x7660
    807e2b74 82c89f9e 87e1a280 85b3f020 00000000 dxgkrnl!DpiFdoMessageInterruptRoutine+0x17
    807e2b88 82c39e1d 87e1a280 85b3f020 807e2bb4 nt!KiInterruptMessageDispatch+0x12
    807e2b88 82c772da 87e1a280 85b3f020 807e2bb4 nt!KiInterruptDispatch+0x6d
    807e2c24 00000000 0000000e 00000000 00000000 nt!KiIdleLoop+0x1a


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    atikmdag+1d630
    9a857630 ?? ???

    SYMBOL_STACK_INDEX: 1

    SYMBOL_NAME: atikmdag+1d630

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: atikmdag

    IMAGE_NAME: atikmdag.sys

    DEBUG_FLR_IMAGE_TIMESTAMP: 53508959

    FAILURE_BUCKET_ID: 0xA0000001_atikmdag+1d630

    BUCKET_ID: 0xA0000001_atikmdag+1d630

    Followup: MachineOwner




    That was the main dump page and it was I am sure this that caused the crash
    C:\Program Files\ATI Technologies\ATI.ACE\Fuel\i386\AODDriver2.sys

    and then there are three more with all the details of what is running etc and here is the page re system specs

    INSYDE
    04/19/2013
    TOSHIBA
    Satellite L50D-A
    PSKMAC-005004

    PSKMAC
    Durban Curiosity 10ADT
    TOSHIBA
    Portable PC

    Base Board Chassis Location
    OEM Chassis Manufacturer
    OEM Chassis Version


    Chassis SKU
    AMD processor
    AMD A8-5545M APU with Radeon(tm) HD Graphics
    Socket FT1

    DIMM 0
    DIMM 0
    L1 Cache
    L2 Cache
    PSKMAC-005004,TI310550XMB
    +7ukT+0dcVSsY
    n7DPE+UUBlSKL
    dbyfgJEfJBS3l

    NVR:00707902
    DSN: 53D1FRZZS
    DSN:TSB1600D3S11ELD/4GC6288BD4
    DSN:7A763977
    String5 for Type12 Equipment Manufacturer
    String6 for Type12 Equipment Manufacturer
    en|US|iso8859-1
    ja|JP|unicode
    fr|CA|iso8859-1
    DIMM 0
    CHANNEL A
    Kingston


    TSB1600D3S11ELD/4G
    DIMM 0
    CHANNEL B
    Kingston


    TSB1600D3S11ELD/4G
    Component Information
    Configuration Data
    Identifier
    x86 Family 21 Model 19 Stepping 1
    ProcessorNameString
    AMD A8-5545M APU with Radeon(tm) HD Graphics
    VendorIdentifier
    AuthenticAMD
    AuthcAMDenti
    AuthcAMDenti
    AuthcAMDenti
    AuthcAMDenti
    AMD A8-5545M APUAMD A8-5545M APU
    with Radeon(tm) with Radeon(tm)
    HD Graphics
    HD Graphics
    uTOSINVTOSINV00
    wTOSINVTOSINV00
     
  14. minimustangs

    minimustangs Thread Starter

    Joined:
    Jul 5, 2009
    Messages:
    371
    This I got, yes.

    This I did not. Laff.

    So far today, with Avast uninstalled, and now ATI video driver package uninstalled also, it seems to have settled down a bit. Still getting crashes in Firefox, and if I'm not mistaken it's referencing video hardware (device ID=9999).

    S~
     
  15. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,329
    Good I will leave it with you until and if you have some new info
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1125475

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice