1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Trying to configure my TT Philips (?) SNA5630NS/05 router

Discussion in 'Networking' started by BEN1923, Jul 1, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. BEN1923

    BEN1923 Thread Starter

    Joined:
    Nov 11, 2005
    Messages:
    29
    Hi there all,

    I have TalkTalk wireless modem/router package that i bought some months ago, (oh no i hear you cry) that's been sitting in the back of my cupboard. (best place for it as far as i'm concerned!)

    You see I tried to set it up when i first got it, but i got so frustrated with it, it's been sitting in the cupboard ever since.

    I tried again yesterday evening, but ran into all sorts of problems. I spoke to several TT "technical advisors" (yes i actually got through) in the process and i use that term very loosely.

    To cut a very long evening short, after about the 4th phone call they told me that i needed to get my Philips (?) SNA5630NS/05 modem router configured.

    They suggested i call the help line number on the bottom of the router box.

    Now here's the good bit. You call the number and are presented with a message from TT saying "This line is no longer in use and TT no longer supply this product" along with a TT Tech help support line number.

    We all no how far you get (or not) when you call TT don't we! It was like i was caught in a never ending loop of the TT theme tune, recorded messages, and far away people reading off of pre typed sheets.

    I did get some useful info though. One of the TT support Techs gave me a number to call which turned out to be Geek Squad.

    I explained my problem to one of their guy's and he said unfortunately they only deal with the new TT modem/router and not my model. However he did tell me that he was speaking to a TT employee a day or two ago, and was told that the reason TT don't offer support any longer for my router is because the makers Philips (?), suddenly withdrew their support?

    Probably because they didn't want to be associated with such a crap company.

    Anyhow i'm now stuck with it and can't get it to work.

    Can any of you wonderful people out there help at all or is it back to the cupboard once again for the little blighter?

    Regards, Ben.

    By the way, the reason i'm trying to set it up again is because I've been advised to, to free up some bandwidth, needed to get a blue tooth dongle to work.
     
  2. invalidusername

    invalidusername

    Joined:
    Apr 29, 2007
    Messages:
    639
    While it was very nice reading this interesting story, but you provided zero amount of information regarding the technical problem that you are dealing with. Such as how your system is setup what the problem is, what you have done to solve it, etc. Please please provide more information about the nature of the problem.
     
  3. uniquesunny

    uniquesunny

    Joined:
    Sep 30, 2007
    Messages:
    3
    before you do this your wireless connection must be enabled so that your router and pc is connectd,check the wlan lite on the router and also check the wireless adaptor in the pc.


    Open Internet explorer and type 192.168.2.1 in the address bar

    A configuration home page will open

    Click on ADSL settings

    ISP settings and enter the following settings

    1) Protocol: PPPoA

    2) VPI: 0 / VCI: 38

    3) Encapsulation: VC-MUX

    4) IP address: 192.168.1.1

    5) Subnet mask: 255.255.255.0 [….back to top]

    6) Username: need to delete whatever he has and enter the tel. [email protected] once again

    7) Password

    8) Configured MTU: 1500

    9) And then Click on 'Save All'

    10) close current window

    11) open a new Internet explorer page

    start browsing...
     
  4. uniquesunny

    uniquesunny

    Joined:
    Sep 30, 2007
    Messages:
    3
  5. uniquesunny

    uniquesunny

    Joined:
    Sep 30, 2007
    Messages:
    3
    Hi Ben
    well after reading all these things which was of really no use...would really request you if you could send us some details regardin how have you connected it and what are the status of the lights...
    well would also like to inform you that

    The Micro filter shld be plugged into the master socket directly and there shld be no skybox or fax machine or extension cable plugged into the master socket...

    Next step wld be..If you have plugged it with ethernet or usb cable...Just unplug it frm the back of the computer...Then turn off the router and then turn off the computer..After a minute
    Turn on ur router..when you see some light steady on it(i cant explain you which all light m talkin bout) it, then plug in back the ethernet/usb cable...and at last turn on ur computer...

    Next wld request you before doing all this try to visit this website from ur frnds house which wld really help you in configuring ur router properly..
    http://www.phillips.talktalk.net/setupw.html


    If you have ny further issues...plz post back the issue...

    I am there to help you out

    Regards,
    Shivesh
     
  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    uniquesunny, this is a three month old thread, please don't revive ancient threads.

    Next, do not post email addresses for personal contact here, please keep the responses in the forum. This allows peer review of any suggestions offered.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Trying configure Philips
  1. Pizzle07
    Replies:
    7
    Views:
    283
  2. Stealer0
    Replies:
    1
    Views:
    506
  3. loo1
    Replies:
    4
    Views:
    493
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/590707

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice