Trying to Connect on Boot-up?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nicshow

Thread Starter
Joined
Nov 11, 2004
Messages
31
Every time I boot-up my computer I get a little box saying that the page I have requested is not available. Then there are 2 buttons that say "Continue working offline" and something else. I'm sorry, I should be more specific - trying to write from memory.

I don't know why it's popping up on boot-up. I checked my startup and I don't think there's anything new there.

Any ideas?

Thanks!
 
Joined
Apr 23, 2004
Messages
2,960
Check to see if you have any AV programs, or other programs that may be trying to run an auto-update.
 

nicshow

Thread Starter
Joined
Nov 11, 2004
Messages
31
IE is up to date. I notice that if I'm offline, clicking on IE pops the message up immediately whereas it wouldn't before. I'm thinking it's a matter of a simple setting somewhere?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top