1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

trying to get out of safe mode boot up

Discussion in 'Windows Vista' started by Sogreen, Sep 20, 2008.

Thread Status:
Not open for further replies.
  1. Sogreen

    Sogreen Thread Starter

    Joined:
    Sep 20, 2008
    Messages:
    3
    After what seems like a successful install of Vista Service Pack 1, I find that the safe mode default has changed to Administrator: cmd.exe. As I have no knowledge of DOS I cant figure out what to type in the message line which starts C:\windows\system32\...... To get rid of this safe mode option, I have tried F8 on start-up; removal of battery; trying the plain safe mode option and even the normal windows option but everytime it loops back to to the adminstrator cm.exe screen for safe mode.

    All I want is to be able to start windows normally. Who would have thought it has taken me over 9 hours to try and start up after the service pack install.

    Thank you for your help, tech guys!
     
  2. rebon

    rebon

    Joined:
    Oct 21, 2001
    Messages:
    1,118
  3. Sogreen

    Sogreen Thread Starter

    Joined:
    Sep 20, 2008
    Messages:
    3
    Thanks Rebon. Checked out the excellent site you suggested. However, OS came pre-installed so no distribution DVD backup disks.

    Strangely the problem fixed itself on its own. I worked in the "safe mode -networking environment" for a period of time, shut down, waited overnight and in the morning the start-up took me straight into windows. Everything seems o.k.

    Possible Reasons for this "fix" :

    (1) My system may be set up so that the Windows Recovery environment loaded automatically

    (2) by creating a higher resolution the graphic interface was able to start without the command prompt (cmd.exe).

    (3) Disabling the "alternative" safe mode start (ie safe mode with command prompt). I cant remember which boxes or screens I opened to achieve this - its all a blur!

    (4) After Vista Service Pack1 install, the computer needs to shut down/start-up a few times for it all to take effect.

    Lesson learned: Unknown to me I had no system restore points - it was disabled!

    Thanks again for your response. Much appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - trying safe mode
  1. bschlag99
    Replies:
    5
    Views:
    732
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/751798

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice