Trying to run Windows 98 on emachines

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

txray2

Thread Starter
Joined
Aug 14, 2003
Messages
3
Has anybody besides me tried to run Windows 98 on emachine? I can't get display adapter to show more than 16 colors. Can't get modem to work.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Windows 98 runs fine on emachines. You simply need to install the drivers for the video card and modem. Do you have any driver cds that should have come with the system? If not, check Gateway's website (they bought emachines).
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,597
As AcaCandy already said, you need to install the drivers for the display adapter. The type of display adapter should be listed on the label on the case or in the documentation that came with the computer. If it is currently running in the Windows VGA mode, I doubt that it will appear in the Device Manager under Display Adapters.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top