Trying to upgrade Hard Drive bot sure which one has my files

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MannyLNJ

Thread Starter
Joined
Aug 19, 2007
Messages
7
I know this sounds strange but hear me out.

I have a Compaq SR-1200NX system that came with a 40gb drive. It was too small for all my music and apps so I installed a second drive which I then started using for files.

So Drive 1 was 40 gb and Drive 2 was 80GB

I was running out of space again so I used a drive cloner to move the 40 GB drive to a 200GB Drive so now

Drive 1=200GB drive 2=80GB

Disk Management shows different according to it Drive 0 is the 80gb drive and is assigned a letter of D and Drive 1 is the 200GB drive assigned a letter of C.

Both C and D have a \Windows directory off of \ and a \Program Files but the \Program Files on C has more entries than the one on \D

%systemroot% displays d:\windows

My boot.ini shows
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

which I thought means Windows should be on C but that makes me confused even more
 
Joined
Aug 12, 2007
Messages
15
Try disconnecting one and booting up the computer. then you'll know which one has windows installed.
 

MannyLNJ

Thread Starter
Joined
Aug 19, 2007
Messages
7
SeventhWave said:
Try disconnecting one and booting up the computer. then you'll know which one has windows installed.

Good suggestion that I did not think of.

Turns out I have Windows XP installed on each drive so both boot independently.

I'd like to combine them into one drive so I can then add a second 200gb drive

Revised: When I boot with only the 80GB drive in (what I call D but Windows Says is drive 1) It logs me off as soon as I enter my password.
When I boot with only the 200GB drive (cloned and resized 40gb) it lets me log in
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top