Trying to upgrade my DELLS graphics

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

normsky123

Thread Starter
Joined
Apr 21, 2004
Messages
2
I have a dell Optiplex 260 with onboard Intel Extream graphics and Have recently bought a Geforce fx5200 AGP grahics card
The instructions tell me to remove my old card , which I obviously cannot do
I tried putting the card in and got no display at all once windowns started
I am running XP Pro
Tried uninstalling the software for the Intel graphics but still no joy
Any suggestion please
 
Joined
Nov 6, 2002
Messages
710
You need to disable the "integrated" board in you BIOs B-4 it will recgonize/use the add on one
 

normsky123

Thread Starter
Joined
Apr 21, 2004
Messages
2
Thanks I have now sorted the problem . I put my system back to normal and let windows XP disable my on board card and then installed my new one . hich is working fine , and my son is now a trainee hitman using splinter cell 2
Thanks again
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top