1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

TSG Running Very Slowly!

Discussion in 'Site Help, Feedback, & Announcements' started by angelize56, Aug 10, 2006.

Advertisement
  1. angelize56

    angelize56 Always remembered in our hearts Thread Starter

    Joined:
    Apr 17, 2002
    Messages:
    82,163
    :eek: Posts are taking forever...keep on getting "page can't be displayed"....:eek: On server 1....IE6....WinMe! ;) Here's a screenshot of the TSG Status page.
     

    Attached Files:

  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    No kidding. ;) I called and reported it, hopefully they're sorting it out. Seems fine now on Server 2.
     
  3. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    112,034
    So you're the one who beat me too it!
     
  4. angelize56

    angelize56 Always remembered in our hearts Thread Starter

    Joined:
    Apr 17, 2002
    Messages:
    82,163
    It was a little faster shortly after I posted that...but still off and on slower periods! The only thing in red now on the status page is:

    Emergency The current connection has timeout. 03:15:56, 8/10/2006
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Don't know what was wrong, but it was broke. :)
     
  6. LauraMJ

    LauraMJ Administrator

    Joined:
    Mar 18, 2004
    Messages:
    13,190
    It still is!
     
  7. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    Look at the status and we are not even here. :rolleyes:
     

    Attached Files:

  8. Yankee Rose

    Yankee Rose

    Joined:
    Jul 14, 1999
    Messages:
    1,861
    Gee .... I notice no difference, but then, I use a Mac. ;)
     
  9. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I didn't have any issues last night, or this morning. All seems good today... FWIW, I'm on server #2.
     
  10. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,195
    First Name:
    Mike
    Yeah, we had some big connection problems yesterday morning, but it was cleaned up pretty quickly. :)
     
  11. angelize56

    angelize56 Always remembered in our hearts Thread Starter

    Joined:
    Apr 17, 2002
    Messages:
    82,163
    It was cleared up in a timely manner and much appreciated by members like me who must have their TSG dose daily! :D Thanks Mike! (y) :)
     
  12. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,791
    All worked ok when I was here too. :)
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/491057

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice