1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

TSG Welcome Tags ?

Discussion in 'Site Help, Feedback, & Announcements' started by joe2cool, Apr 11, 2004.

Advertisement
  1. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Hi ! do they still work ? or is it me ?

    'Welcome' 'Thanks' etc

    Thx !
     
  2. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    just testing

    [tsg=welcome][/tsg]
     
  3. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    nope, looks like they aren't working.

    in the above post, i had
    PHP:
    [tsg=welcome][/tsg]
     
  4. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    Thought so ......Cheers ! Randy !
     
  5. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,262
    First Name:
    Mike
    Hmm... I swear they were working earlier... [tsg=welcome]Welcome, Whoever![/tsg]


    Edit: Looks like you have to have something between them... Like:

    PHP:
    [tsg=welcome]WelcomeWhoever![/tsg]
     
  6. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,262
    First Name:
    Mike
    Testing... [tsg=welcome][/tsg]
     
  7. TechGuy

    TechGuy Administrator

    Joined:
    Feb 12, 1999
    Messages:
    14,262
    First Name:
    Mike
    Hmph. Can't seem to fool vb3 into doing it anyway.
     
  8. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Thet was working before because I seen one posted Mike with [tsg=noproblem][/tsg]

    Will Mike I see your tag but mine is not showing up.
     
  9. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    [tsg=welcome][/tsg] checking.........& still won't work......can also see Mike's
     
  10. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    [tsg=welcome]test[/tsg]
     
  11. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    PHP:
    [tsg=welcome]test[/tsg]
    so, the new board needs to recognise something nestled betwen the Vb tags in order to display it.

    I always thought it was strange having an opening and closing tal to display this, with nothing in the middle, but now it seems you have to have something there now.

    hewee and Joe - just put at least 3 digits between the opening and closing tags, and it iwll display.
     
  12. brushmaster1

    brushmaster1

    Joined:
    Jun 15, 2002
    Messages:
    3,337
    [tsg=welcome] testing [/tsg]

    just testing...
     
  13. joe2cool

    joe2cool Thread Starter

    Joined:
    Feb 7, 2002
    Messages:
    5,994
    OK Randy Cheers ! [tsg=welcome]test[/tsg]
     
  14. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Let see if this works.

    [tsg=thatsgreat]1[/tsg]

    Wow

    [tsg=noproblem]1[/tsg]
     
  15. Alfie_UK

    Alfie_UK

    Joined:
    Mar 28, 2003
    Messages:
    1,182
    [tsg=welcome]Testing[/tsg]

    I'm also just testing.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/219244

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice