Turn off Touch Pad Settings on Laptop If Zoom Jumps

Jack1000

Thread Starter
Joined
Feb 4, 2001
Messages
1,558
Guys,

If you are having trouble with browser zoom going in and out and the screen window and pointer going all over the place on your laptop, turn off Touchpad Settings You may need to search for both Touchpad and Mouse Settings. My Touchpad Settings were within my Mouse Settings. I unchecked everything except "buttons" which the system would not allow me to uncheck, and than rebooted the PC, and it has produced a world of improvement!

Jack
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top